<!DOCTYPE html>
<html lang="en-gb" >
<head>
	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2.0">
      <base href="http://easternpanorama.in/index.php/cover-story/3970-9thaprilcoverstory18" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="Chief Minister of Meghalaya Conrad Kongkal Sangma, NPP led Government, United DemocraticParty (UDP), 'People’s Democratic Front (PDF), Hill StatePeople’s Democratic Party (HSPDP), Meghalaya Democratic Alliance (MDA), Telecom connectivity, agriculture, horticulture, and community development, veterinary, Telecom connectivity." />
  <meta name="author" content="Eastern Panorama" />
  <meta property="og:title" content="Face to Face with the Chief Minister of Meghalaya Conrad K. Sangma" />
  <meta property="og:type" content="article" />
  <meta property="og:url" content="http://easternpanorama.in/index.php/cover-story/3970-9thaprilcoverstory18" />
  <meta property="og:site_name" content="Eastern Panorama" />
  <meta name="description" content="The Chief Minister of Meghalaya Conrad Kongkal Sangma took the oath as the youngest Chief
Minister of Meghalaya on 6th March 2018. The NPP led Government is a coalition government
and is formed by nineteen members of the NPP, six members from the United Democratic
Party (UDP), four from the People’s Democratic Front (PDF), two members each of the Hill State
People’s Democratic Party (HSPDP) and the BJP and an Independent. He proved his majority in the
floor of the house on 12th March 2018 with the Meghalaya Democratic Alliance (MDA) garnering
support of the 35 MLA’s." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Face to Face with the Chief Minister of Meghalaya Conrad K. Sangma</title>
  <link href="http://easternpanorama.in/images/easternpanorama-favicon.png" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link rel="stylesheet" href="/plugins/content/jw_disqus/jw_disqus/tmpl/css/template.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jcemediabox/css/jcemediabox.css?1d12bb5a40100bbd1841bfc0e498ce7b" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jcemediabox/themes/standard/css/style.css?50fba48f56052a048c5cf30829163e4d" type="text/css" />
  <link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/k2.css" type="text/css" />
  <link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/normalize.css" type="text/css" />
  <link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/layout.css" type="text/css" />
  <link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/joomla.css" type="text/css" />
  <link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/system/system.css" type="text/css" />
  <link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/template.css" type="text/css" />
  <link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/menu/menu.css" type="text/css" />
  <link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/gk.stuff.css" type="text/css" />
  <link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/style2.css" type="text/css" />
  <link rel="stylesheet" href="http://easternpanorama.in/modules/mod_news_pro_gk4/interface/css/style.css" type="text/css" />
  <style type="text/css">
.gkcol { width: 200px; }div#indiansuper {
margin: 0 auto;
text-align: center;
display: block;

}

div#matchschedule {
float: left;
font-size: 20px;
background: rgb(22, 17, 75);
padding: 5px 45px;
color: rgb(255, 255, 255);
margin: 0;
width: 33%;
}
div#pointstable {
float: right;
font-size: 20px;
background: rgb(22, 17, 75);
padding: 5px 45px;
color: rgb(255, 255, 255);
margin: 0;
width: 33%;
}


tr.odd.header td {
text-align: center;
}

.bannergroupbanner-img img {
    margin-top: 5px;
}

@media screen and (max-width: 768px) {
    	#k2Container .itemsContainer { width: 100%!important; } 
    	.cols-2 .column-1,
    	.cols-2 .column-2,
    	.cols-3 .column-1,
    	.cols-3 .column-2,
    	.cols-3 .column-3,
    	.demo-typo-col2,
    	.demo-typo-col3,
    	.demo-typo-col4 {width: 100%; }
    	}#gkSidebar { width: 30%; }
#gkPageContent { background-position: 70% 0!important; }#gkInset { width: 30%; }
#gkContent { background-position: 70% 0!important; }#gkMainbody > div { width: 100%; }
#gkContent { width: 70%; }
#gkContentWrap { width: 70%; }
.gkPage { max-width: 1230px; }

  </style>
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/plugins/system/jcemediabox/js/jcemediabox.js?0c56fee23edfcb9fbdfe257623c5280e" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="http://easternpanorama.in/templates/gk_news/js/gk.scripts.js" type="text/javascript"></script>
  <script src="http://easternpanorama.in/templates/gk_news/js/gk.menu.js" type="text/javascript"></script>
  <script src="http://easternpanorama.in/modules/mod_news_pro_gk4/interface/scripts/engine.js" type="text/javascript"></script>
  <script type="text/javascript">
window.addEvent('load', function() {
				new JCaption('img.caption');
			});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});
 $GKMenu = { height:false, width:false, duration: 500 };
$GK_TMPL_URL = "http://easternpanorama.in/templates/gk_news";

$GK_URL = "http://easternpanorama.in/";
function keepAlive() {	var myAjax = new Request({method: "get", url: "index.php"}).send();} window.addEvent("domready", function(){ keepAlive.periodical(1440000); });
  </script>

    <link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/small.desktop.css" media="(max-width: 1230px)" />
<link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/tablet.css" media="(max-width: 1024px)" />
<link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/small.tablet.css" media="(max-width: 820px)" />
<link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/mobile.css" media="(max-width: 580px)" />

<!--[if IE 9]>
<link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/ie/ie9.css" type="text/css" />
<![endif]-->

<!--[if IE 8]>
<link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/ie/ie8.css" type="text/css" />
<![endif]-->

<!--[if lte IE 7]>
<link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/ie/ie7.css" type="text/css" />
<![endif]-->

<!--[if (gte IE 6)&(lte IE 8)]>
<script type="text/javascript" src="http://easternpanorama.in/templates/gk_news/js/respond.js"></script>
<script type="text/javascript" src="http://easternpanorama.in/templates/gk_news/js/selectivizr.js"></script>
<script type="text/javascript" src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->	 
<script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

</head>
<body data-mobile="true" data-tablet-width="1024" data-mobile-width="580">	
		
	
        
    <section id="gkPageTop" >
    	<div class="gkPage">                    	
		    
          <a href="http://easternpanorama.in/ " id="gkLogo">
        <img src="http://easternpanorama.in/images/logo.png" alt="Eastern Panorama" />
     </a>
     		    
		    		    <div id="gkMobileMenu">
		    	Menu		    	<select onChange="window.location.href=this.value;">
		    	<option  value="http://easternpanorama.in/">Home</option><option  value="/index.php/about-us">About Us</option><option  value="https://www.magzter.com/IN/Hill-Publications/Eastern-Panorama/News/">Subscribe</option><option  value="/index.php/advertise-with-us">Advertise With Us</option><option  value="/index.php/feedback">Feedback</option><option  value="/index.php/contact-us">Contact Us</option>		    	</select>
		    </div>
		    		    
		    		    <div id="gkUserArea">
		    			    	<a href="/index.php/component/users/?view=login" id="gkLogin">Login</a>
		    			    	
		    			    	<a href="http://feeds.feedburner.com/easternpanoramafeed" id="gkRSS">RSS</a>
		    			    </div>
		    		    
		    		    <div id="gkMainMenu">
		    	<nav id="gkExtraMenu" class="gkMenu">
<ul class="gkmenu level0"><li  class="first"><a href="http://easternpanorama.in/"  class=" first" id="menu2" title="Home" >Home</a></li><li ><a href="/index.php/about-us"  id="menu4" title="About Us" >About Us</a></li><li ><a href="https://www.magzter.com/IN/Hill-Publications/Eastern-Panorama/News/" target="_blank"  id="menu6" title="Subscribe" >Subscribe</a></li><li ><a href="/index.php/advertise-with-us"  id="menu7" title="Advertise With Us" >Advertise With Us</a></li><li ><a href="/index.php/feedback"  id="menu19" title="Feedback" >Feedback</a></li><li  class="last"><a href="/index.php/contact-us"  class=" last" id="menu5" title="Contact Us" >Contact Us</a></li></ul>
</nav>   
	    	</div>
	    	    	</div>
    </section>
    
    
		<section id="gkContentTop" class="gkPage">
				<div id="gkTopMenu">
			
<ul class="menu">
<li class="item-155"><a href="/index.php/coverstorymenu" >Cover Story</a></li><li class="item-180"><a href="/index.php/all-archives" >Archives</a></li><li class="item-164"><a href="/index.php/movies" >Movies</a></li><li class="item-165"><a href="/index.php/music-menu" >Music</a></li><li class="item-166"><a href="/index.php/flashback-menu" >Flashback</a></li><li class="item-156"><a href="/index.php/special-section-menu" >Special Report</a></li><li class="item-158"><a href="/index.php/gadgets-menu" >Gadgets</a></li><li class="item-157"><a href="/index.php/web-special-menu" >Web Special</a></li><li class="item-159"><a href="/index.php/tidbits-menu" >Tidbits</a></li><li class="item-160"><a href="/index.php/other-articles-menu" >Other Articles</a></li></ul>

		</div>
				
				
				<!--[if IE 8]>
		<div class="ie8clear"></div>
		<![endif]-->
	</section>
	
	<div id="gkPageContent" class="gkPage">
    	<section id="gkContent">					
			<div id="gkContentWrap">
								
								
								<section id="gkBreadcrumb">
										
<div class="breadcrumbs">
<ul><li><a href="/" class="pathway">Home</a></li> <li class="pathway separator">/</li> <li><a href="/index.php/cover-story" class="pathway">Cover Story</a></li> <li class="pathway separator">/</li> <li class="pathway">Face to Face with the Chief Minister of Meghalaya Conrad K. Sangma</li></ul></div>
										
										
					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</section>
								
								<section id="gkMainbodyTop">
					<div class="box  nomargin"><div class="content">

<div class="custom"  >

	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Eastern Panorama content -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-4989564654076246"
     data-ad-slot="3667395631"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	
</div>
</div></div>
				</section>
					
				
				<section id="gkMainbody">
					<div>
											
<article class="item-page">
		
	<header>
		
		
				<ul>	
						<li class="published">
				<time pubdate="2018-04-09T09:34:46+00:00">
					Monday, 09 April 2018 09:34				</time>
			</li>			
			
					</ul>
			</header>

	

<aside class="itemAsideInfo">
	<ul>
				<li class="parent-category-name">
			
							Parent Category: <a href="/index.php/cover-story/113-current-issue">Current Issue</a>					</li>
				
				<li class="category-name">
										Category: Cover Story					</li>
		
				<li class="hits">
			Hits: 22		</li>
		
								<li class="print-icon">
			<a href="/index.php/cover-story/3970-9thaprilcoverstory18?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/gk_news/images/system/printButton.png" alt="Print"  /></a>			</li>
			
						<li class="email-icon">
			<a href="/index.php/component/mailto/?tmpl=component&amp;template=gk_news&amp;link=36c0f294e22c0f5979afa3ca8e35c8269d1a0138" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/gk_news/images/system/emailButton.png" alt="Email"  /></a>			</li>
						
						</ul>
</aside>

<div class="itemBody">
		
	<span class="content_rating">User Rating:&#160;<img src="/media/system/images/rating_star_blank.png" alt=""  /><img src="/media/system/images/rating_star_blank.png" alt=""  /><img src="/media/system/images/rating_star_blank.png" alt=""  /><img src="/media/system/images/rating_star_blank.png" alt=""  /><img src="/media/system/images/rating_star_blank.png" alt=""  />&#160;/&#160;0</span>
<br />
<form method="post" action="http://easternpanorama.in/index.php/cover-story/3970-9thaprilcoverstory18?hitcount=0"><div class="content_vote">Poor<input type="radio" title="Vote 1" name="user_rating" value="1" /><input type="radio" title="Vote 2" name="user_rating" value="2" /><input type="radio" title="Vote 3" name="user_rating" value="3" /><input type="radio" title="Vote 4" name="user_rating" value="4" /><input type="radio" title="Vote 5" name="user_rating" value="5" checked="checked" />Best&#160;<input class="button" type="submit" name="submit_vote" value="Rate" /><input type="hidden" name="task" value="article.vote" /><input type="hidden" name="hitcount" value="0" /><input type="hidden" name="url" value="http://easternpanorama.in/index.php/cover-story/3970-9thaprilcoverstory18?hitcount=0" /><input type="hidden" name="c327753c3e204af2ddc4e760bd7b31de" value="1" /></div></form>	
		
		
	
		
		
		

<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.5) starts here -->

<a id="startOfPage"></a>

<!-- DISQUS comments counter and anchor link -->
<div class="jwDisqusArticleCounter">
	<span>
		<a class="jwDisqusArticleCounterLink" href="#disqus_thread" data-disqus-identifier="0f8d4fbd69_id3970">View Comments</a>
	</span>
	<div class="clr"></div>
</div>

<p><em><strong><span style="font-family: 'andale mono', times; font-size: 12pt;"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/2018/april/2nd Front Covers.jpg" alt="" width="527" height="641" /></span></strong></em>
<p style="text-align: justify;"><em><strong><span style="font-family: 'andale mono', times; font-size: 12pt;">HJ : Congratulations on becoming&nbsp;the youngest Chief Minister&nbsp;of Meghalaya? What are your&nbsp;priorities and how will you take&nbsp;things ahead?</span></strong></em>
<p style="text-align: justify;"><span style="font-family: 'andale mono', times; font-size: 12pt;"><strong>CS</strong> : First it is very important to ensure&nbsp;that we start to improve the&nbsp;overall work culture and governance.&nbsp;Delivering accountability,&nbsp;basic administrative work <img src="/images/stories/2018/april/Untitled.png" alt="" width="388" height="444" align="right" />culture&nbsp;needs to improve. I am not saying&nbsp;it’s bad but I just feel it can improve.&nbsp;First I will ensure that we&nbsp;try to inculcate positive attitude&nbsp;and also try to ensure that whatever&nbsp;steps we can take from our side&nbsp;to get governance, efficiency and&nbsp;have suffered specially students. I&nbsp;am not saying we can change everything&nbsp;in one day or one year&nbsp;because it’s a very complicated&nbsp;issue but our effort will be there&nbsp;and a lot of attention will be paid&nbsp;to education. Other social sectors&nbsp;like health are very critical to us.</span><div><div style="float:left;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Eastern Panorama Article Start -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:90px"
     data-ad-client="ca-pub-4989564654076246"
     data-ad-slot="2335642834"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
 
<p style="text-align: justify;"><span style="font-family: 'andale mono', times; font-size: 12pt;">&nbsp;We feel the health care is not at&nbsp;the level where it should be and&nbsp;we will focus on that. Infrastructure&nbsp;in terms of roads and power&nbsp;is another area which is very important&nbsp;to us specially rural roads,&nbsp;connectivity for the farmers so&nbsp;that they can sell their products&nbsp;into the market and send it. Telecom&nbsp;connectivity is very critical&nbsp;implementation to a better level&nbsp;which is the first challenge. Then&nbsp;obviously when that happens and&nbsp;better governance comes in then&nbsp;there are certain sectors that are&nbsp;important to us. As a government&nbsp;we want to ensure that socio-economic&nbsp;sectors are given a lot of&nbsp;importance. Sectors like agriculture,&nbsp;horticulture, and community&nbsp;development, veterinary are very&nbsp;critical to the masses. Number two&nbsp;a very important sector for us is&nbsp;education. We feel that education&nbsp;has been suffering a lot. Not blaming&nbsp;anybody but there has been a&nbsp;lot of challenges in the education&nbsp;sector and because of that people have suffered specially students. I&nbsp;am not saying we can change everything&nbsp;in one day or one year&nbsp;because it’s a very complicated&nbsp;issue but our effort will be there&nbsp;and a lot of attention will be paid&nbsp;to education. Other social sectors&nbsp;like health are very critical to us.&nbsp;We feel the health care is not at&nbsp;the level where it should be and&nbsp;we will focus on that. Infrastructure&nbsp;in terms of roads and power&nbsp;is another area which is very important&nbsp;to us specially rural roads,&nbsp;connectivity for the farmers so&nbsp;that they can sell their products&nbsp;into the market and send it. Telecom&nbsp;connectivity is very critical so that farmer’s, student’s people&nbsp;who need to make important calls&nbsp;in emergency situations can do&nbsp;so. Power is very critical for us.&nbsp;We want to ensure that we will be&nbsp;able to achieve a target that all are&nbsp;connected to power. We want to&nbsp;ensure that all our houses are connected&nbsp;to power. It’s not easy. Big&nbsp;challenge but we will try our best&nbsp;and give it a shot. Youth is very&nbsp;important, employment, tourism&nbsp;food processing like that many&nbsp;sectors on which we will be focusing.</span>
<p style="text-align: justify;"><span style="font-family: 'andale mono', times; font-size: 12pt;"><em><strong>HJ : Agriculture very important.&nbsp;Majority of Meghalaya is an&nbsp;agrarian society. We are still not&nbsp;an organic state. Are you planning&nbsp;on it?</strong></em></span>
<p style="text-align: right;"><span style="font-family: 'andale mono', times;"><span style="font-size: 16px;"><strong><em>Harsh Jhuhjhunwala</em></strong></span></span>
<p class="MsoNormal"><span style="font-size: 8pt; line-height: 115%; font-family: Arial, sans-serif; color: black; background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial;" lang="EN-US">To read the further article please get your copy of Eastern Panorama March issue @http://www.magzter.com/IN/Hill-Publications/Eastern-Panorama/News/&nbsp;or mail to contact @easternpanorama.in</span><div><div style="float:left;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Eastern Panorama Article End -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:90px"
     data-ad-client="ca-pub-4989564654076246"
     data-ad-slot="9461956831"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<!-- DISQUS comments block -->
<div class="jwDisqusForm">
	
			<div id="disqus_thread"></div>
			<script type="text/javascript">
				//<![CDATA[
				var disqus_shortname = 'easternpanorama';
				var disqus_url = 'http://easternpanorama.in/index.php/cover-story/3970-9thaprilcoverstory18';
				var disqus_identifier = '0f8d4fbd69_id3970';
				var disqus_developer = '0';
				var disqus_config = function(){
					this.language = '';
				};
				(function() {
					var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
					dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
					(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
				})();
				//]]>
			</script>
			<noscript>
				<a href="http://easternpanorama.disqus.com/?url=ref">View the discussion thread.</a>
			</noscript>
				<div id="jwDisqusFormFooter">
		<a target="_blank" href="http://disqus.com" class="dsq-brlink">
			blog comments powered by <span class="logo-disqus">DISQUS</span>
		</a>
		<a id="jwDisqusBackToTop" href="#startOfPage">
			back to top		</a>
		<div class="clr"></div>
	</div>
</div>

<div class="clr"></div>


<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.5) ends here -->
	
		
		
	</div>
		
	<div id="gkSocialAPI">
		<fb:like href="http://easternpanorama.in/index.php/cover-story/3970-9thaprilcoverstory18"  send="true" layout="standard" show_faces="true" width="500" action="like" font="arial" colorscheme="light"></fb:like>
	    <g:plusone  size="medium" callback="http://easternpanorama.in/index.php/cover-story/3970-9thaprilcoverstory18"></g:plusone>
        <g:plus action="share"  annotation="vertical-bubble" href="http://easternpanorama.in/index.php/cover-story/3970-9thaprilcoverstory18"></g:plus>
	    <a href="http://twitter.com/share" class="twitter-share-button" data-text="Face to Face with the Chief Minister of Meghalaya Conrad K. Sangma" data-url=""  gk_tweet_btn_settings>Tweet</a>
		<a href="http://pinterest.com/pin/create/button/?url=http://easternpanorama.in/index.php/cover-story/3970-9thaprilcoverstory18&amp;media=http://easternpanorama.in/images/stories/2018/april/2nd Front Covers.jpg&amp;description=Face%20to%20Face%20with%20the%20Chief%20Minister%20of%20Meghalaya%20Conrad%20K.%20Sangma" class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
	 </div>
<div id="gko_me">
<a href="http://openshop.in.ua" target="_blank" title="перчатки для бодибилдинга">перчатки для бодибилдинга</a><br/>
<a href="http://all4pda.org" target="_blank" title="игры для android бесплатно">игры для android бесплатно</a>
</div>
</article>
										</div>
					
									</section>
				
							</div>
			
						<aside id="gkInset">
				<div class="box  nomargin"><h3 class="header">Current Issue</h3><div class="content">
<ul class="menu">
<li class="item-20"><a href="/index.php/letter-from-editor" >Letter from Editor</a></li><li class="item-8 current active"><a href="/index.php/cover-story" >Cover Story</a></li><li class="item-9"><a href="/index.php/special-section" >Special Report</a></li><li class="item-24"><a href="/index.php/web-special" >Web Special</a></li><li class="item-10"><a href="/index.php/other-articles" >Other Articles</a></li><li class="item-181"><a href="/index.php/daily-news-analysis" >Daily News Analysis</a></li></ul>
</div></div><div class="box _logincolor"><div class="content"><form action="/index.php/cover-story" method="post" id="login-form" >
		<fieldset class="userdata">
				<p id="form-login-username">
						<label for="modlgn-username">User Name</label>
						<input id="modlgn-username" type="text" name="username" class="inputbox"  size="24" />
				</p>
				<p id="form-login-password">
						<label for="modlgn-passwd">Password</label>
						<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="24"  />
				</p>
								<div id="form-login-remember">
						<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
						<label for="modlgn-remember">Remember Me</label>
				</div>
								<div id="form-login-buttons">
						<input type="submit" name="Submit" class="button" value="Log in" />
                        <a href="/index.php/component/users/cover-story?view=registration" class="button">Register</a>
				</div>
				<input type="hidden" name="option" value="com_users" />
				<input type="hidden" name="task" value="user.login" />
				<input type="hidden" name="return" value="aW5kZXgucGhwP29wdGlvbj1jb21fY29udGVudCZ2aWV3PWFydGljbGUmY2F0aWQ9NSZpZD0zOTcwJmhpdGNvdW50PTAmSXRlbWlkPTg=" />
				<input type="hidden" name="c327753c3e204af2ddc4e760bd7b31de" value="1" />		</fieldset>
		<ul>
				<li>
						 <span id="fb-auth"><small>fb icon</small>Log in with Facebook</span> 
				</li>
				<li> <a href="/index.php/component/users/?view=reset"> Forgot your password?</a> </li>
				<li> <a href="/index.php/component/users/?view=remind"> Forgot your username?</a> </li>
		</ul>
		<div class="posttext">  </div>
</form>
</div></div><div class="box "><div class="content">
<div style="text-align:left;">


<ins class="adsbygoogle"
	style="display:inline-block;width:200px;height:200px"
	data-ad-client="ca-pub-7741304783035041"
	data-ad-type="text_image"
	data-color-border="FFFFFF"
	data-color-bg="FFFFFF"
	data-color-link="363636"
	data-color-text="777777"
	data-color-url="757575"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div><div class="box  nsp color "><h3 class="header">Movies Hol Bol</h3><div class="content">	<p>Error: No articles to display</p>

<script type="text/javascript">
//<![CDATA[
try {$Gavick;}catch(e){$Gavick = {};};
$Gavick["nsp-nsp_105"] = {
	"animation_speed": 400,
	"animation_interval": 5000,
	"animation_function": Fx.Transitions.Expo.easeIn,
	"news_column": 1,
	"news_rows": 4,
	"links_columns_amount": 1,
	"links_amount": 0,
	"counter_text": '<strong>Page:</strong>'
};
//]]>
</script>	</div></div><div class="box  nsp color "><h3 class="header">Music</h3><div class="content">	<div class="nspMain nspFs100" id="nsp-nsp_106" style="width:100%;" data-direction="ltr">
					<div class="nspArts bottom" style="width:100%;">
								
				<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage nspCol1">
																				<div class="nspArt nspCol1" style="padding:20px 0 ;">
								<a href="/index.php/music/2867-lucy-hale" class="nspImageWrapper tleft fleft gkResponsive" style="margin:0 10px 0 0;"><img class="nspImage tleft fleft gkResponsive" src="http://easternpanorama.in/modules/mod_news_pro_gk4/cache/stories.2014.April.lucynsp_106.jpg" alt="Lucy Hale"   /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone"><a href="/index.php/music/2867-lucy-hale" title="Lucy Hale">Lucy Hale</a></h4><p class="nspText tleft fleft"><a href="/index.php/music/2867-lucy-hale">
Lucy Hale
Lucy Kate Hale is an American actress...</a></p><p class="nspInfo  nspInfo1 tleft fnone">Hits:7172  </p></div>							</div>
																															<div class="nspArt nspCol1" style="padding:20px 0 ;">
								<a href="/index.php/music/2817-jhene-aiko" class="nspImageWrapper tleft fleft gkResponsive" style="margin:0 10px 0 0;"><img class="nspImage tleft fleft gkResponsive" src="http://easternpanorama.in/modules/mod_news_pro_gk4/cache/stories.2014.March.jhenensp_106.jpg" alt="Jhené Aiko"   /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone"><a href="/index.php/music/2817-jhene-aiko" title="Jhené Aiko">Jhené Aiko</a></h4><p class="nspText tleft fleft"><a href="/index.php/music/2817-jhene-aiko">Jhené Aiko
Jhené Aiko began her musical career co...</a></p><p class="nspInfo  nspInfo1 tleft fnone">Hits:7086  </p></div>							</div>
																															<div class="nspArt nspCol1" style="padding:20px 0 ;">
								<a href="/index.php/music/2816-selena-gomez-back-on-booze" class="nspImageWrapper tleft fleft gkResponsive" style="margin:0 10px 0 0;"><img class="nspImage tleft fleft gkResponsive" src="http://easternpanorama.in/modules/mod_news_pro_gk4/cache/stories.2014.March.salenansp_106.jpg" alt="Music Gossip"   /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone"><a href="/index.php/music/2816-selena-gomez-back-on-booze" title="Music Gossip">Music Gossip</a></h4><p class="nspText tleft fleft"><a href="/index.php/music/2816-selena-gomez-back-on-booze">Selena Gomez – Back on Booze?
According to&nbsp;S...</a></p><p class="nspInfo  nspInfo1 tleft fnone">Hits:7802  </p></div>							</div>
																															<div class="nspArt nspCol1" style="padding:20px 0 ;">
								<a href="/index.php/music/2782-music-gossip123" class="nspImageWrapper tleft fleft gkResponsive" style="margin:0 10px 0 0;"><img class="nspImage tleft fleft gkResponsive" src="http://easternpanorama.in/modules/mod_news_pro_gk4/cache/stories.2014.feb.siansp_106.jpg" alt="Music Gossip"   /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone"><a href="/index.php/music/2782-music-gossip123" title="Music Gossip">Music Gossip</a></h4><p class="nspText tleft fleft"><a href="/index.php/music/2782-music-gossip123">Sia to release next album in May 2014.....
Austra...</a></p><p class="nspInfo  nspInfo1 tleft fnone">Hits:7207  </p></div>							</div>
												</div>
																</div>
				</div>	
			</div>
						<div class="nspLinksWrap bottom" style="width:99.9%;">
			<div class="nspLinks" style="margin:12px 0 0 0;">
								<div class="nspLinkScroll1">
					<div class="nspLinkScroll2 nspPages3">
																				<ul class="nspList nspCol3">
														
							<li class="even"><h4><a href="/index.php/music/2781-orianthi-panagaris" title="Orianthi Panagaris">Orianthi Panagaris</a></h4><p>Orianthi Panagaris
Orianthi Panagaris was born on 22nd Janu&hellip;</p></li>							
														</ul>
															
					</div>
				</div>	
					
				
					
			</div>
		</div>
			</div>

<script type="text/javascript">
//<![CDATA[
try {$Gavick;}catch(e){$Gavick = {};};
$Gavick["nsp-nsp_106"] = {
	"animation_speed": 400,
	"animation_interval": 5000,
	"animation_function": Fx.Transitions.Expo.easeIn,
	"news_column": 1,
	"news_rows": 4,
	"links_columns_amount": 1,
	"links_amount": 0,
	"counter_text": '<strong>Page:</strong>'
};
//]]>
</script>	</div></div>
			</aside>
			    	</section>
    	
    	    	<aside id="gkSidebar">
    		<div class="box  nomargin"><div class="content">
<div style="text-align:center;">


<ins class="adsbygoogle"
	style="display:inline-block;width:300px;height:600px"
	data-ad-client="ca-pub-7741304783035041"
	data-ad-type="text_image"
	data-color-border="FFFFFF"
	data-color-bg="FFFFFF"
	data-color-link="363636"
	data-color-text="777777"
	data-color-url="757575"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div><div class="box "><div class="content">

<div class="custom"  >

	<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=589781711111519";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like-box" data-href="https://www.facebook.com/TeamEP" data-width="330" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="true" data-show-border="true"></div>	
</div>
</div></div><div class="box "><h3 class="header">Reader's Corner</h3><div class="content">
<ul class="menu">
<li class="item-28"><a href="/index.php/hol-bol-movie-releases" >Movies - Hol Bol</a></li><li class="item-34"><a href="/index.php/music" >Music</a></li><li class="item-35"><a href="/index.php/glam-gossip" >Glam Gossip</a></li><li class="item-30"><a href="/index.php/beauty-tips" >Beauty Tips</a></li><li class="item-29"><a href="/index.php/humour" >Humour</a></li><li class="item-31"><a href="/index.php/flashback" >Flashback</a></li><li class="item-36"><a href="/index.php/gadgets" >Gadgets</a></li><li class="item-37"><a href="/index.php/tidbits" >Tidbits</a></li><li class="item-14"><a href="/index.php/submit-an-article" >Submit an article</a></li></ul>
</div></div><div class="box "><h3 class="header">Latest</h3><div class="content"><ul class="latestnews">
	<li>
		<a href="/index.php/cover-story/3970-9thaprilcoverstory18">
			Face to Face with the Chief Minister of Meghalaya Conrad K. Sangma</a>
	</li>
	<li>
		<a href="/index.php/daily-news-analysis/3969-7thaprildon118">
			1st.. Arding Nongkhlaw Football Tournament concluded</a>
	</li>
	<li>
		<a href="/index.php/daily-news-analysis/3968-7thaprilsumer818">
			SPIRITUAL FESTIVAL</a>
	</li>
	<li>
		<a href="/index.php/daily-news-analysis/3967-7thaprilsumer718">
			BORDER LOGGER-HEAD</a>
	</li>
	<li>
		<a href="/index.php/daily-news-analysis/3966-7thaprilsumer618">
			TRADE WITH NEIGHBOUR</a>
	</li>
	<li>
		<a href="/index.php/daily-news-analysis/3965-7thaprilsumer518">
			 COAL A SOCIAL ISSUE </a>
	</li>
	<li>
		<a href="/index.php/daily-news-analysis/3964-7thaprilsumer418">
			ALL SET FOR NATIONAL GAMES </a>
	</li>
	<li>
		<a href="/index.php/daily-news-analysis/3963-7thaprilsumer318">
			THREE IN ONE </a>
	</li>
</ul>
</div></div>
    	</aside>
    	    	<!--[if IE 8]>
    	<div class="ie8clear"></div>
    	<![endif]-->
	</div>
	    
	    
        
        
    
<footer id="gkFooter" class="gkPage">
		
		<p id="gkCopyrights">All copyrights © reserved with Eastern Panorama
Reproduction without prior permission of the publisher is strictly prohibited.Standard disclaimers applicable. </p>
     <div id="netechno">Powered by <a href="http://netechno.com/" target="_blank">NE Techno (P) Ltd</a></div>
		
		
	</footer>    	
   	

<div id="gkfb-root"></div>
<script type="text/javascript">

//<![CDATA[
   	window.fbAsyncInit = function() {
		FB.init({ appId: '286678204723873', 
			status: true, 
			cookie: true,
			xfbml: true,
			oauth: true
		});
   		    
	  		  	function updateButton(response) {
	    	var button = document.getElementById('fb-auth');
		
			if(button) {	
	    		if (response.authResponse) {
	      		// user is already logged in and connected
				button.onclick = function() {
					if($('login-form')){
						$('modlgn-username').set('value','Facebook');
						$('modlgn-passwd').set('value','Facebook');
						$('login-form').submit();
					} else if($('com-login-form')) {
					   $('username').set('value','Facebook');
					   $('password').set('value','Facebook');
					   $('com-login-form').submit();
					}
				}
			} else {
	      		//user is not connected to your app or logged out
	      		button.onclick = function() {
					FB.login(function(response) {
					   if (response.authResponse) {
					      if($('login-form')){
					      	$('modlgn-username').set('value','Facebook');
					      	$('modlgn-passwd').set('value','Facebook');
					      	$('login-form').submit();
					      } else if($('com-login-form')) {
					         $('username').set('value','Facebook');
					         $('password').set('value','Facebook');
					         $('com-login-form').submit();
					      }
					  } else {
					    //user cancelled login or did not grant authorization
					  }
					}, {scope:'email'});  	
	      		}
	    	}
	    }
	  }
	  // run once with current status and whenever the status changes
	  FB.getLoginStatus(updateButton);
	  FB.Event.subscribe('auth.statusChange', updateButton);	
	  	};
    //      
   window.addEvent('load', function(){
        (function(){
                if(!document.getElementById('fb-root')) {
                     var root = document.createElement('div');
                     root.id = 'fb-root';
                     document.getElementById('gkfb-root').appendChild(root);
                     var e = document.createElement('script');
                 e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
                     e.async = true;
                 document.getElementById('fb-root').appendChild(e);   
                }
        }());
    }); 
    //]]>
</script>


<!-- +1 button -->

<script type="text/javascript">
  window.___gcfg = {lang: 'en-GB'};
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>


<!-- twitter -->
          <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
     

<!-- Pinterest script --> 

<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>



<script type="text/javascript">var _gaq = _gaq || []; _gaq.push(['_setAccount', 'UA-9670941-1']); _gaq.push(['_trackPageview']);(function() { var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); })();</script>	
	
<div id="gkPopupLogin">	
	<div class="gkPopupWrap">
		<div id="loginForm">
			<div class="clear overflow">
									<form action="/index.php/cover-story" method="post" id="login-form" >
		<fieldset class="userdata">
				<p id="form-login-username">
						<label for="modlgn-username">User Name</label>
						<input id="modlgn-username" type="text" name="username" class="inputbox"  size="24" />
				</p>
				<p id="form-login-password">
						<label for="modlgn-passwd">Password</label>
						<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="24"  />
				</p>
								<div id="form-login-remember">
						<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
						<label for="modlgn-remember">Remember Me</label>
				</div>
								<div id="form-login-buttons">
						<input type="submit" name="Submit" class="button" value="Log in" />
                        <a href="/index.php/component/users/cover-story?view=registration" class="button">Register</a>
				</div>
				<input type="hidden" name="option" value="com_users" />
				<input type="hidden" name="task" value="user.login" />
				<input type="hidden" name="return" value="aW5kZXgucGhwP29wdGlvbj1jb21fY29udGVudCZ2aWV3PWFydGljbGUmY2F0aWQ9NSZpZD0zOTcwJmhpdGNvdW50PTAmSXRlbWlkPTg=" />
				<input type="hidden" name="c327753c3e204af2ddc4e760bd7b31de" value="1" />		</fieldset>
		<ul>
				<li>
						 <span id="fb-auth"><small>fb icon</small>Log in with Facebook</span> 
				</li>
				<li> <a href="/index.php/component/users/?view=reset"> Forgot your password?</a> </li>
				<li> <a href="/index.php/component/users/?view=remind"> Forgot your username?</a> </li>
		</ul>
		<div class="posttext">  </div>
</form>

								
							</div>
		</div>	     
	</div>
</div>
	<div id="gkPopupOverlay"></div>
		
	

				<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.5) -->
				<script type="text/javascript">
					//<![CDATA[
					var disqus_shortname = 'easternpanorama';
					var disqus_config = function(){
						this.language = '';
					};
					(function () {
						var s = document.createElement('script'); s.async = true;
						s.type = 'text/javascript';
						s.src = '//' + disqus_shortname + '.disqus.com/count.js';
						(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
					}());
					//]]>
				</script>
			

</body>
</html>