<!DOCTYPE html>
<html lang="en-gb" >
<head>
	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2.0">
      <base href="http://easternpanorama.in/index.php/other-articles/4583-10dec2020obituary" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="Tarun Gogoi, Indian National Congress, Assam, coronavirus, Dr Kamaleshwar Gogoi, Rangajan Tea Estate, Usha Gogoi, Jorhat, Jorhat Municipal Board, All India Congress Committee (AICC), New Delhi, Assam State Transport Corporation, Sarusajai Sports Complex, Barsapara Cricket Stadium." />
  <meta name="author" content="Eastern Panorama" />
  <meta property="og:title" content="People’s Leader - Shri Tarun Gogoi" />
  <meta property="og:type" content="article" />
  <meta property="og:url" content="http://easternpanorama.in/index.php/other-articles/4583-10dec2020obituary" />
  <meta property="og:site_name" content="Eastern Panorama" />
  <meta name="description" content="Tarun Gogoi, the leader of the Indian National Congress guided his party and Assam to three consecutive electoral victories in the state. There was nothing that could stop the former Assam Chief Minister until he was infected by the fateful coronavirus, which had outraged the world this year.

The Grand old Man, the Former Chief Minister of Assam, Tarun Gogoi had passed away at the Guwahati Medical College on 23 November due to his long prolonged illness post covid complications and multiple organ failure." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>People’s Leader - Shri Tarun Gogoi</title>
  <link href="http://easternpanorama.in/images/easternpanorama-favicon.png" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link rel="stylesheet" href="/plugins/content/jw_disqus/jw_disqus/tmpl/css/template.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jcemediabox/css/jcemediabox.css?1d12bb5a40100bbd1841bfc0e498ce7b" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jcemediabox/themes/standard/css/style.css?50fba48f56052a048c5cf30829163e4d" type="text/css" />
  <link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/k2.css" type="text/css" />
  <link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/normalize.css" type="text/css" />
  <link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/layout.css" type="text/css" />
  <link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/joomla.css" type="text/css" />
  <link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/system/system.css" type="text/css" />
  <link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/template.css" type="text/css" />
  <link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/menu/menu.css" type="text/css" />
  <link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/gk.stuff.css" type="text/css" />
  <link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/style2.css" type="text/css" />
  <link rel="stylesheet" href="http://easternpanorama.in/modules/mod_news_pro_gk4/interface/css/style.css" type="text/css" />
  <style type="text/css">
.gkcol { width: 200px; }div#indiansuper {
margin: 0 auto;
text-align: center;
display: block;

}

div#matchschedule {
float: left;
font-size: 20px;
background: rgb(22, 17, 75);
padding: 5px 45px;
color: rgb(255, 255, 255);
margin: 0;
width: 33%;
}
div#pointstable {
float: right;
font-size: 20px;
background: rgb(22, 17, 75);
padding: 5px 45px;
color: rgb(255, 255, 255);
margin: 0;
width: 33%;
}


tr.odd.header td {
text-align: center;
}

.bannergroupbanner-img img {
    margin-top: 5px;
}

@media screen and (max-width: 768px) {
    	#k2Container .itemsContainer { width: 100%!important; } 
    	.cols-2 .column-1,
    	.cols-2 .column-2,
    	.cols-3 .column-1,
    	.cols-3 .column-2,
    	.cols-3 .column-3,
    	.demo-typo-col2,
    	.demo-typo-col3,
    	.demo-typo-col4 {width: 100%; }
    	}#gkSidebar { width: 30%; }
#gkPageContent { background-position: 70% 0!important; }#gkInset { width: 30%; }
#gkContent { background-position: 70% 0!important; }#gkMainbody > div { width: 100%; }
#gkContent { width: 70%; }
#gkContentWrap { width: 70%; }
.gkPage { max-width: 1230px; }

  </style>
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/plugins/system/jcemediabox/js/jcemediabox.js?0c56fee23edfcb9fbdfe257623c5280e" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="http://easternpanorama.in/templates/gk_news/js/gk.scripts.js" type="text/javascript"></script>
  <script src="http://easternpanorama.in/templates/gk_news/js/gk.menu.js" type="text/javascript"></script>
  <script src="http://easternpanorama.in/modules/mod_news_pro_gk4/interface/scripts/engine.js" type="text/javascript"></script>
  <script type="text/javascript">
window.addEvent('load', function() {
				new JCaption('img.caption');
			});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});
 $GKMenu = { height:false, width:false, duration: 500 };
$GK_TMPL_URL = "http://easternpanorama.in/templates/gk_news";

$GK_URL = "http://easternpanorama.in/";
function keepAlive() {	var myAjax = new Request({method: "get", url: "index.php"}).send();} window.addEvent("domready", function(){ keepAlive.periodical(1440000); });
  </script>

    <link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/small.desktop.css" media="(max-width: 1230px)" />
<link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/tablet.css" media="(max-width: 1024px)" />
<link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/small.tablet.css" media="(max-width: 820px)" />
<link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/mobile.css" media="(max-width: 580px)" />

<!--[if IE 9]>
<link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/ie/ie9.css" type="text/css" />
<![endif]-->

<!--[if IE 8]>
<link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/ie/ie8.css" type="text/css" />
<![endif]-->

<!--[if lte IE 7]>
<link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/ie/ie7.css" type="text/css" />
<![endif]-->

<!--[if (gte IE 6)&(lte IE 8)]>
<script type="text/javascript" src="http://easternpanorama.in/templates/gk_news/js/respond.js"></script>
<script type="text/javascript" src="http://easternpanorama.in/templates/gk_news/js/selectivizr.js"></script>
<script type="text/javascript" src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->	 	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4989564654076246",
          enable_page_level_ads: true
     });
</script>

<script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

</head>
<body data-mobile="true" data-tablet-width="1024" data-mobile-width="580">	
		
	
        
    <section id="gkPageTop" >
    	<div class="gkPage">                    	
		    
          <a href="http://easternpanorama.in/ " id="gkLogo">
        <img src="http://easternpanorama.in/images/logo.png" alt="Eastern Panorama" />
     </a>
     		    
		    		    <div id="gkMobileMenu">
		    	Menu		    	<select onChange="window.location.href=this.value;">
		    	<option  value="http://easternpanorama.in/">Home</option><option  value="/index.php/about-us">About Us</option><option  value="https://www.magzter.com/IN/Hill-Publications/Eastern-Panorama/News/">Subscribe</option><option  value="/index.php/advertise-with-us">Advertise With Us</option><option  value="/index.php/feedback">Feedback</option><option  value="/index.php/contact-us">Contact Us</option>		    	</select>
		    </div>
		    		    
		    		    <div id="gkUserArea">
		    			    	<a href="/index.php/component/users/?view=login" id="gkLogin">Login</a>
		    			    	
		    			    	<a href="http://feeds.feedburner.com/easternpanoramafeed" id="gkRSS">RSS</a>
		    			    </div>
		    		    
		    		    <div id="gkMainMenu">
		    	<nav id="gkExtraMenu" class="gkMenu">
<ul class="gkmenu level0"><li  class="first"><a href="http://easternpanorama.in/"  class=" first" id="menu2" title="Home" >Home</a></li><li ><a href="/index.php/about-us"  id="menu4" title="About Us" >About Us</a></li><li ><a href="https://www.magzter.com/IN/Hill-Publications/Eastern-Panorama/News/" target="_blank"  id="menu6" title="Subscribe" >Subscribe</a></li><li ><a href="/index.php/advertise-with-us"  id="menu7" title="Advertise With Us" >Advertise With Us</a></li><li ><a href="/index.php/feedback"  id="menu19" title="Feedback" >Feedback</a></li><li  class="last"><a href="/index.php/contact-us"  class=" last" id="menu5" title="Contact Us" >Contact Us</a></li></ul>
</nav>   
	    	</div>
	    	    	</div>
    </section>
    
    
		<section id="gkContentTop" class="gkPage">
				<div id="gkTopMenu">
			
<ul class="menu">
<li class="item-155"><a href="/index.php/coverstorymenu" >Cover Story</a></li><li class="item-180"><a href="/index.php/all-archives" >Archives</a></li><li class="item-164"><a href="/index.php/movies" >Movies</a></li><li class="item-165"><a href="/index.php/music-menu" >Music</a></li><li class="item-166"><a href="/index.php/flashback-menu" >Flashback</a></li><li class="item-156"><a href="/index.php/special-section-menu" >Special Report</a></li><li class="item-158"><a href="/index.php/gadgets-menu" >Gadgets</a></li><li class="item-157"><a href="/index.php/web-special-menu" >Web Special</a></li><li class="item-159"><a href="/index.php/tidbits-menu" >Tidbits</a></li><li class="item-160"><a href="/index.php/other-articles-menu" >Other Articles</a></li></ul>

		</div>
				
				
				<!--[if IE 8]>
		<div class="ie8clear"></div>
		<![endif]-->
	</section>
	
	<div id="gkPageContent" class="gkPage">
    	<section id="gkContent">					
			<div id="gkContentWrap">
								
								
								<section id="gkBreadcrumb">
										
<div class="breadcrumbs">
<ul><li><a href="/" class="pathway">Home</a></li> <li class="pathway separator">/</li> <li><a href="/index.php/other-articles" class="pathway">Other Articles</a></li> <li class="pathway separator">/</li> <li class="pathway">People’s Leader - Shri Tarun Gogoi</li></ul></div>
										
										
					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</section>
								
								<section id="gkMainbodyTop">
					<div class="box  nomargin"><div class="content">

<div class="custom"  >

	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Eastern Panorama content -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-4989564654076246"
     data-ad-slot="3667395631"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	
</div>
</div></div>
				</section>
					
				
				<section id="gkMainbody">
					<div>
											
<article class="item-page">
		
	<header>
		
		
				<ul>	
						<li class="published">
				<time pubdate="-0001-11-30T00:00:00+00:00">
					Monday, 30 November -0001 00:00				</time>
			</li>			
			
					</ul>
			</header>

	

<aside class="itemAsideInfo">
	<ul>
				<li class="parent-category-name">
			
							Parent Category: <a href="/index.php/other-articles/113-current-issue">Current Issue</a>					</li>
				
		
		
								<li class="print-icon">
			<a href="/index.php/other-articles/4583-10dec2020obituary?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/gk_news/images/system/printButton.png" alt="Print"  /></a>			</li>
			
						<li class="email-icon">
			<a href="/index.php/component/mailto/?tmpl=component&amp;template=gk_news&amp;link=43cdfe29d7bee2100f94621e70d88967a475e32c" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/gk_news/images/system/emailButton.png" alt="Email"  /></a>			</li>
						
						</ul>
</aside>

<div class="itemBody">
		
	<span class="content_rating">User Rating:&#160;<img src="/media/system/images/rating_star_blank.png" alt=""  /><img src="/media/system/images/rating_star_blank.png" alt=""  /><img src="/media/system/images/rating_star_blank.png" alt=""  /><img src="/media/system/images/rating_star_blank.png" alt=""  /><img src="/media/system/images/rating_star_blank.png" alt=""  />&#160;/&#160;0</span>
<br />
<form method="post" action="http://easternpanorama.in/index.php/other-articles/4583-10dec2020obituary?hitcount=0"><div class="content_vote">Poor<input type="radio" title="Vote 1" name="user_rating" value="1" /><input type="radio" title="Vote 2" name="user_rating" value="2" /><input type="radio" title="Vote 3" name="user_rating" value="3" /><input type="radio" title="Vote 4" name="user_rating" value="4" /><input type="radio" title="Vote 5" name="user_rating" value="5" checked="checked" />Best&#160;<input class="button" type="submit" name="submit_vote" value="Rate" /><input type="hidden" name="task" value="article.vote" /><input type="hidden" name="hitcount" value="0" /><input type="hidden" name="url" value="http://easternpanorama.in/index.php/other-articles/4583-10dec2020obituary?hitcount=0" /><input type="hidden" name="ac9b438080c4f7370a704174e817407c" value="1" /></div></form>	
		
		
	
		
		
		

<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.5) starts here -->

<a id="startOfPage"></a>

<!-- DISQUS comments counter and anchor link -->
<div class="jwDisqusArticleCounter">
	<span>
		<a class="jwDisqusArticleCounterLink" href="#disqus_thread" data-disqus-identifier="0f8d4fbd69_id4583">View Comments</a>
	</span>
	<div class="clr"></div>
</div>

<p class="MsoNormal"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/2020/Dec/Tarun Gogoi.png" alt="" width="542" height="355" />
<p class="MsoNormal" style="text-align: justify;"><span style="color: #000000;"><span style="font-family: 'Cambria','serif'; mso-ascii-theme-font: major-latin; mso-hansi-theme-font: major-latin;">Tarun Gogoi, the leader of the Indian National Congress guided his party and Assam to three consecutive electoral victories in the state. </span><span style="font-family: Cambria, serif;">There was nothing that could stop the former Assam Chief Minister until he was infected by the&nbsp;fateful </span><a href="https://www.asianpaints.com/healthshield?cid=DI_N18_DM_B&amp;utm_source=news18&amp;utm_medium=fixed&amp;utm_campaign=RHS&amp;utm_content=banner" target="_blank"><span style="font-family: Cambria, serif; color: #000000; text-decoration: none;">coronavirus</span></a><span style="font-family: 'Cambria','serif'; mso-ascii-theme-font: major-latin; mso-hansi-theme-font: major-latin; mso-bidi-font-family: Arial;">, which had outraged the world this year.</span></span>
<p class="MsoNormal" style="text-align: justify;"><span style="font-family: Cambria, serif; color: #000000;">The Grand old Man, the Former Chief Minister of Assam, Tarun Gogoi had passed away at the Guwahati Medical College on 23 November due to his long prolonged illness post covid complications and multiple organ failure. </span><div><div style="float:left;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Eastern Panorama Article Start -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:90px"
     data-ad-client="ca-pub-4989564654076246"
     data-ad-slot="2335642834"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<p class="MsoNormal" style="text-align: justify;"><span style="color: #000000;"><span style="font-family: 'Cambria','serif'; mso-ascii-theme-font: major-latin; mso-hansi-theme-font: major-latin;">Though he left his immortal body, but he has left his political footprint in the history of Northeast Assam. </span><span style="font-family: Cambria, serif;">Born to Dr Kamaleshwar Gogoi, a physician at Rangajan Tea Estate and Usha Gogoi in Jorhat district, the former Chief Minister, who was a lawyer by training, launched himself into the far more appealing field of politics. Gogoi made a modest beginning to his political career in 1967, when he became the joint secretary of the India National Congress and a year later he became a member of the Jorhat Municipal Board.&nbsp;It was a moment that marked him a debut of a political career which he never thought would last for over half a century — 52 years to be exact.<img src="/images/stories/2020/Dec/Tarun Gogoi 2.png" alt="" /></span></span>
 
<p class="MsoNormal" style="text-align: justify;"><span style="color: #000000;"><span style="font-family: Cambria, serif;">When Sanjay Gandhi’s death and Rajiv Gandhi’s elevation saw many from 1976-era youth Congress leaders falling the wayside, Tarun Gogoi caught Rajiv’s eye, putting him in the league of Ahmed Patel, Digvijaya Singh, Tariq Anwar etc. &nbsp;</span><span style="font-family: Cambria, serif;">Apart from the emergence of Sanjay+Youth Congress power,&nbsp;</span><a href="https://www.indiatoday.in/india/story/longest-serving-cm-of-assam-six-time-mp-lawyer-the-long-illustrious-career-of-tarun-gogoi-1743392-2020-11-23" target="_blank"><span style="font-family: Cambria, serif; color: #000000; text-decoration: none;">Tarun Gogoi was witness to the ‘Seven Sisters’ being given shape</span></a><span style="font-family: Cambria, serif;">.</span></span>
<p class="MsoNormal" style="text-align: justify;"><span style="color: #000000;"><span style="font-family: Cambria, serif; background: #ffffff;">Shri Tarun Gogoi was elected as the Joint Secretary of All India Congress Committee (AICC) in 1976. He won in the 6th and 7th Lok Sabha elections in 1977 and 1980 respectively. During Rajiv Gandhi’s term as the Prime Minister of India from 1985 to 1990, Tarun Gogoi was promoted to the post of General Secretary of the All India Congress Committee. At the same time, he also served as the President of the Pradesh Congress Committee, Assam.<img src="/images/stories/2020/Dec/Tarun Gogoi 1.png" alt="" align="right" /></span><span style="font-family: 'Cambria','serif'; mso-ascii-theme-font: major-latin; mso-hansi-theme-font: major-latin;"> </span></span>
<p class="MsoNormal" style="text-align: justify;"><span style="color: #000000;"><span style="font-family: Cambria, serif;"><span style="mso-spacerun: yes;">&nbsp;</span></span><span style="font-family: 'Cambria','serif'; mso-ascii-theme-font: major-latin; mso-hansi-theme-font: major-latin;">He reigned in as the Assam Chief Minister, when the state’s economy was in crisis under the </span><span style="font-family: Cambria, serif;">AGP government. It was the time when development got nil, militancy rose rapidly and a general feeling of hopelessness gripped the entire state. It was certain that AGP would lose its way out and Congress would regain the power. Gogoi emerged as the new face catapulted from New Delhi to the surprise of many in the state but still a harbinger of hope as the Mahanta regime gave nothing to the state but a gloomy ordeal.&nbsp;People wanted a change and Gogoi offered just that. On 18 May, 2001, Gogoi began his first innings as the Chief Minister of Assam and actually continued it for three terms until 24 May, 2016.&nbsp;</span></span>
<p class="MsoNormal" style="text-align: justify;"><span style="font-family: Cambria, serif; color: #000000;">Soon after taking over as the Chief Minister, Gogoi brought back economic stability to the state and revived the Assam State Transport Corporation from its death knell. Salaries became regular for government employees and Gogoi focussed on improving public-government ties by introducing innovative steps like the&nbsp;<em><span style="font-family: 'Cambria','serif'; mso-ascii-theme-font: major-latin; mso-hansi-theme-font: major-latin; mso-bidi-font-family: Arial;">Raijor Padulit Raijor Sarkar</span></em>&nbsp;(People's Government at People's Doorsteps). He strived to take democracy to the grassroots and held the Panchayat elections in 2001 which were due for quite a long time. Needless to say, the Congress triumphed in these polls.</span>
<p class="MsoNormal" style="text-align: justify;"><span style="font-family: Cambria, serif; color: #000000;">Many venture schools and colleges started receiving government aid under his government. A long-standing demand of pension for college teachers was also approved by his government. During his 15-year tenure as Chief Minister, the medical education in the state received an enormous fillip with medical colleges being opened in different parts of the state.&nbsp;</span>
<p style="margin-top: 6.0pt; margin-right: 0cm; margin-bottom: 6.0pt; margin-left: 0cm; text-align: justify; background: white;"><span style="color: #000000;"><span style="font-size: 11.0pt; font-family: 'Cambria','serif'; mso-ascii-theme-font: major-latin; mso-hansi-theme-font: major-latin; mso-bidi-font-family: Arial;">The state emerged from the depressing days of the Mahanta regime which was showcased in front of the nation when Assam successfully hosted the 33rd National Games of India in 2007 in the brand new and state-of-the-art Sarusajai Sports Complex in Guwahati. The Barsapara Cricket Stadium which was established in 2012 is another living example of Gogoi government's contribution to the state's sports infrastructure. </span><span style="font-size: 11.0pt; font-family: 'Cambria','serif'; mso-ascii-theme-font: major-latin; mso-hansi-theme-font: major-latin; mso-bidi-font-family: Calibri; mso-bidi-theme-font: minor-latin;">Updating of the&nbsp;</span><a title="National Register of Citizens for Assam" href="https://en.wikipedia.org/wiki/National_Register_of_Citizens_for_Assam"><span style="font-size: 11pt; font-family: Cambria, serif; color: #000000; text-decoration: none;">National Register of Citizens for Assam</span></a><span style="font-size: 11.0pt; font-family: 'Cambria','serif'; mso-ascii-theme-font: major-latin; mso-hansi-theme-font: major-latin; mso-bidi-font-family: Calibri; mso-bidi-theme-font: minor-latin;">&nbsp;began during his tenure as the Chief Minister.</span></span>
<p class="MsoNormal" style="text-align: justify;"><span style="color: #000000;"><strong style="mso-bidi-font-weight: normal;"><span style="font-family: Cambria, serif;">Return of Peace...</span></strong></span>
<p class="MsoNormal"><span style="font-size: 8pt; line-height: 115%; font-family: Arial, sans-serif; color: black; background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial;" lang="EN-US">To read the further articles please get your copy of Eastern Panorama December issue @http://www.magzter.com/IN/Hill-Publications/Eastern-Panorama/News/&nbsp;or mail to contact @easternpanorama.in</span><div><div style="float:left;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Eastern Panorama Article End -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:90px"
     data-ad-client="ca-pub-4989564654076246"
     data-ad-slot="9461956831"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<!-- DISQUS comments block -->
<div class="jwDisqusForm">
	
			<div id="disqus_thread"></div>
			<script type="text/javascript">
				//<![CDATA[
				var disqus_shortname = 'easternpanorama';
				var disqus_url = 'http://easternpanorama.in/index.php/other-articles/4583-10dec2020obituary';
				var disqus_identifier = '0f8d4fbd69_id4583';
				var disqus_developer = '0';
				var disqus_config = function(){
					this.language = '';
				};
				(function() {
					var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
					dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
					(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
				})();
				//]]>
			</script>
			<noscript>
				<a href="http://easternpanorama.disqus.com/?url=ref">View the discussion thread.</a>
			</noscript>
				<div id="jwDisqusFormFooter">
		<a target="_blank" href="http://disqus.com" class="dsq-brlink">
			blog comments powered by <span class="logo-disqus">DISQUS</span>
		</a>
		<a id="jwDisqusBackToTop" href="#startOfPage">
			back to top		</a>
		<div class="clr"></div>
	</div>
</div>

<div class="clr"></div>


<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.5) ends here -->
	
		
		
				<ul class="pagenav">
					<li class="pagenav-prev">
						<a href="/index.php/other-articles/4586-12thdec2020protest" rel="prev">&lt; Prev</a>
					</li>
				</ul>		
	</div>
		
	<div id="gkSocialAPI">
		<fb:like href="http://easternpanorama.in/index.php/other-articles/4583-10dec2020obituary"  send="true" layout="standard" show_faces="true" width="500" action="like" font="arial" colorscheme="light"></fb:like>
	    
        
	    <a href="http://twitter.com/share" class="twitter-share-button" data-text="People’s Leader - Shri Tarun Gogoi" data-url=""  gk_tweet_btn_settings>Tweet</a>
		<a href="http://pinterest.com/pin/create/button/?url=http://easternpanorama.in/index.php/other-articles/4583-10dec2020obituary&amp;media=http://easternpanorama.in/images/stories/2020/Dec/Tarun Gogoi.png&amp;description=People’s%20Leader%20-%20Shri%20Tarun%20Gogoi" class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
	 </div>
<div id="gko_me">
<a href="http://openshop.in.ua" target="_blank" title="перчатки для бодибилдинга">перчатки для бодибилдинга</a><br/>
<a href="http://all4pda.org" target="_blank" title="игры для android бесплатно">игры для android бесплатно</a>
</div>
</article>
										</div>
					
									</section>
				
							</div>
			
						<aside id="gkInset">
				<div class="box  nomargin"><h3 class="header">Current Issue</h3><div class="content">
<ul class="menu">
<li class="item-20"><a href="/index.php/letter-from-editor" >Letter from Editor</a></li><li class="item-8"><a href="/index.php/cover-story" >Cover Story</a></li><li class="item-9"><a href="/index.php/special-section" >Special Report</a></li><li class="item-24"><a href="/index.php/web-special" >Web Special</a></li><li class="item-10 current active"><a href="/index.php/other-articles" >Other Articles</a></li><li class="item-181"><a href="/index.php/daily-news-analysis" >Daily News Analysis</a></li></ul>
</div></div><div class="box _logincolor"><div class="content"><form action="/index.php/other-articles" method="post" id="login-form" >
		<fieldset class="userdata">
				<p id="form-login-username">
						<label for="modlgn-username">User Name</label>
						<input id="modlgn-username" type="text" name="username" class="inputbox"  size="24" />
				</p>
				<p id="form-login-password">
						<label for="modlgn-passwd">Password</label>
						<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="24"  />
				</p>
								<div id="form-login-remember">
						<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
						<label for="modlgn-remember">Remember Me</label>
				</div>
								<div id="form-login-buttons">
						<input type="submit" name="Submit" class="button" value="Log in" />
                        <a href="/index.php/component/users/other-articles?view=registration" class="button">Register</a>
				</div>
				<input type="hidden" name="option" value="com_users" />
				<input type="hidden" name="task" value="user.login" />
				<input type="hidden" name="return" value="aW5kZXgucGhwP29wdGlvbj1jb21fY29udGVudCZ2aWV3PWFydGljbGUmY2F0aWQ9NiZpZD00NTgzJmhpdGNvdW50PTAmSXRlbWlkPTEw" />
				<input type="hidden" name="ac9b438080c4f7370a704174e817407c" value="1" />		</fieldset>
		<ul>
				<li>
						 <span id="fb-auth"><small>fb icon</small>Log in with Facebook</span> 
				</li>
				<li> <a href="/index.php/component/users/?view=reset"> Forgot your password?</a> </li>
				<li> <a href="/index.php/component/users/?view=remind"> Forgot your username?</a> </li>
		</ul>
		<div class="posttext">  </div>
</form>
</div></div><div class="box "><div class="content">
<div style="text-align:left;">


<!-- eastern panorama side bar 200x200 -->
<ins class="adsbygoogle"
	style="display:inline-block;width:200px;height:200px"
	data-ad-client="ca-pub-4989564654076246"
	data-ad-slot="9693909631"
	data-ad-type="text_image"
	data-color-border="FFFFFF"
	data-color-bg="FFFFFF"
	data-color-link="363636"
	data-color-text="777777"
	data-color-url="757575"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div><div class="box  nsp color "><h3 class="header">Movies Hol Bol</h3><div class="content">	<p>Error: No articles to display</p>

<script type="text/javascript">
//<![CDATA[
try {$Gavick;}catch(e){$Gavick = {};};
$Gavick["nsp-nsp_105"] = {
	"animation_speed": 400,
	"animation_interval": 5000,
	"animation_function": Fx.Transitions.Expo.easeIn,
	"news_column": 1,
	"news_rows": 4,
	"links_columns_amount": 1,
	"links_amount": 0,
	"counter_text": '<strong>Page:</strong>'
};
//]]>
</script>	</div></div><div class="box  nsp color "><h3 class="header">Music</h3><div class="content">	<div class="nspMain nspFs100" id="nsp-nsp_106" style="width:100%;" data-direction="ltr">
					<div class="nspArts bottom" style="width:100%;">
								
				<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage nspCol1">
																				<div class="nspArt nspCol1" style="padding:20px 0 ;">
								<a href="/index.php/music/2867-lucy-hale" class="nspImageWrapper tleft fleft gkResponsive" style="margin:0 10px 0 0;"><img class="nspImage tleft fleft gkResponsive" src="http://easternpanorama.in/modules/mod_news_pro_gk4/cache/stories.2014.April.lucynsp_106.jpg" alt="Lucy Hale"   /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone"><a href="/index.php/music/2867-lucy-hale" title="Lucy Hale">Lucy Hale</a></h4><p class="nspText tleft fleft"><a href="/index.php/music/2867-lucy-hale">
Lucy Hale
Lucy Kate Hale is an American actress...</a></p><p class="nspInfo  nspInfo1 tleft fnone">Hits:15091  </p></div>							</div>
																															<div class="nspArt nspCol1" style="padding:20px 0 ;">
								<a href="/index.php/music/2817-jhene-aiko" class="nspImageWrapper tleft fleft gkResponsive" style="margin:0 10px 0 0;"><img class="nspImage tleft fleft gkResponsive" src="http://easternpanorama.in/modules/mod_news_pro_gk4/cache/stories.2014.March.jhenensp_106.jpg" alt="Jhené Aiko"   /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone"><a href="/index.php/music/2817-jhene-aiko" title="Jhené Aiko">Jhené Aiko</a></h4><p class="nspText tleft fleft"><a href="/index.php/music/2817-jhene-aiko">Jhené Aiko
Jhené Aiko began her musical career co...</a></p><p class="nspInfo  nspInfo1 tleft fnone">Hits:13374  </p></div>							</div>
																															<div class="nspArt nspCol1" style="padding:20px 0 ;">
								<a href="/index.php/music/2816-selena-gomez-back-on-booze" class="nspImageWrapper tleft fleft gkResponsive" style="margin:0 10px 0 0;"><img class="nspImage tleft fleft gkResponsive" src="http://easternpanorama.in/modules/mod_news_pro_gk4/cache/stories.2014.March.salenansp_106.jpg" alt="Music Gossip"   /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone"><a href="/index.php/music/2816-selena-gomez-back-on-booze" title="Music Gossip">Music Gossip</a></h4><p class="nspText tleft fleft"><a href="/index.php/music/2816-selena-gomez-back-on-booze">Selena Gomez – Back on Booze?
According to&nbsp;S...</a></p><p class="nspInfo  nspInfo1 tleft fnone">Hits:13183  </p></div>							</div>
																															<div class="nspArt nspCol1" style="padding:20px 0 ;">
								<a href="/index.php/music/2782-music-gossip123" class="nspImageWrapper tleft fleft gkResponsive" style="margin:0 10px 0 0;"><img class="nspImage tleft fleft gkResponsive" src="http://easternpanorama.in/modules/mod_news_pro_gk4/cache/stories.2014.feb.siansp_106.jpg" alt="Music Gossip"   /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone"><a href="/index.php/music/2782-music-gossip123" title="Music Gossip">Music Gossip</a></h4><p class="nspText tleft fleft"><a href="/index.php/music/2782-music-gossip123">Sia to release next album in May 2014.....
Austra...</a></p><p class="nspInfo  nspInfo1 tleft fnone">Hits:16217  </p></div>							</div>
												</div>
																</div>
				</div>	
			</div>
						<div class="nspLinksWrap bottom" style="width:99.9%;">
			<div class="nspLinks" style="margin:12px 0 0 0;">
								<div class="nspLinkScroll1">
					<div class="nspLinkScroll2 nspPages3">
																				<ul class="nspList nspCol3">
														
							<li class="even"><h4><a href="/index.php/music/2781-orianthi-panagaris" title="Orianthi Panagaris">Orianthi Panagaris</a></h4><p>Orianthi Panagaris
Orianthi Panagaris was born on 22nd Janu&hellip;</p></li>							
														</ul>
															
					</div>
				</div>	
					
				
					
			</div>
		</div>
			</div>

<script type="text/javascript">
//<![CDATA[
try {$Gavick;}catch(e){$Gavick = {};};
$Gavick["nsp-nsp_106"] = {
	"animation_speed": 400,
	"animation_interval": 5000,
	"animation_function": Fx.Transitions.Expo.easeIn,
	"news_column": 1,
	"news_rows": 4,
	"links_columns_amount": 1,
	"links_amount": 0,
	"counter_text": '<strong>Page:</strong>'
};
//]]>
</script>	</div></div>
			</aside>
			    	</section>
    	
    	    	<aside id="gkSidebar">
    		<div class="box  nomargin"><div class="content">
<div style="text-align:center;">


<!-- eastern panorama main sidebar -->
<ins class="adsbygoogle"
	style="display:inline-block;width:300px;height:600px"
	data-ad-client="ca-pub-4989564654076246"
	data-ad-slot="6880044032"
	data-ad-type="text_image"
	data-color-border="FFFFFF"
	data-color-bg="FFFFFF"
	data-color-link="363636"
	data-color-text="777777"
	data-color-url="757575"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div><div class="box "><div class="content">

<div class="custom"  >

	<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=589781711111519";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like-box" data-href="https://www.facebook.com/TeamEP" data-width="330" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="true" data-show-border="true"></div>	
</div>
</div></div><div class="box "><h3 class="header">Reader's Corner</h3><div class="content">
<ul class="menu">
<li class="item-28"><a href="/index.php/hol-bol-movie-releases" >Movies - Hol Bol</a></li><li class="item-34"><a href="/index.php/music" >Music</a></li><li class="item-35"><a href="/index.php/glam-gossip" >Glam Gossip</a></li><li class="item-30"><a href="/index.php/beauty-tips" >Beauty Tips</a></li><li class="item-29"><a href="/index.php/humour" >Humour</a></li><li class="item-31"><a href="/index.php/flashback" >Flashback</a></li><li class="item-36"><a href="/index.php/gadgets" >Gadgets</a></li><li class="item-37"><a href="/index.php/tidbits" >Tidbits</a></li><li class="item-14"><a href="/index.php/submit-an-article" >Submit an article</a></li></ul>
</div></div><div class="box "><h3 class="header">Latest</h3><div class="content"><ul class="latestnews">
	<li>
		<a href="/index.php/web-special/4594-6thjan2021farewelladdress">
			Ambition and Achievement in the U.S.-India Partnership</a>
	</li>
	<li>
		<a href="/index.php/letter-from-editor/4593-15thdec2020editorial">
			LETTER FROM THE EDITOR-IN-CHIEF</a>
	</li>
	<li>
		<a href="/index.php/other-articles/4592-15thdec2020event">
			World Heritage Week in Dhubri </a>
	</li>
	<li>
		<a href="/index.php/other-articles/4591-15thdec2020religion">
			What we can learn from Bhagavad-Gita about ‘Work’</a>
	</li>
	<li>
		<a href="/index.php/other-articles/4590-15thdec2020big-wig">
			By poll outcome stabilises Madhya Pradesh Government </a>
	</li>
	<li>
		<a href="/index.php/other-articles/4589-15thdec2020victory">
			Bihar Elections: Nitish Retains Chair of the Chief Minister </a>
	</li>
	<li>
		<a href="/index.php/other-articles/4588-12thdec2020event">
			IndianOil Launches-India’s first 100 Octane petrol</a>
	</li>
	<li>
		<a href="/index.php/web-special/4587-12thdec2020history">
			Koirengei Airfield – Manipur’s Prized WW II Treasure</a>
	</li>
</ul>
</div></div><div class="box "><div class="content">

<div class="custom"  >

	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Home sidebar bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:90px"
     data-ad-client="ca-pub-4989564654076246"
     data-ad-slot="4473354030"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	
</div>
</div></div>
    	</aside>
    	    	<!--[if IE 8]>
    	<div class="ie8clear"></div>
    	<![endif]-->
	</div>
	    
	    
        
        
    
<footer id="gkFooter" class="gkPage">
		
		<p id="gkCopyrights">All copyrights © reserved with Eastern Panorama
Reproduction without prior permission of the publisher is strictly prohibited.Standard disclaimers applicable. </p>
     <div id="netechno">Powered by <a href="http://netechno.com/" target="_blank">NE Techno (P) Ltd</a></div>
		
		
	</footer>    	
   	

<div id="gkfb-root"></div>
<script type="text/javascript">

//<![CDATA[
   	window.fbAsyncInit = function() {
		FB.init({ appId: '286678204723873', 
			status: true, 
			cookie: true,
			xfbml: true,
			oauth: true
		});
   		    
	  		  	function updateButton(response) {
	    	var button = document.getElementById('fb-auth');
		
			if(button) {	
	    		if (response.authResponse) {
	      		// user is already logged in and connected
				button.onclick = function() {
					if($('login-form')){
						$('modlgn-username').set('value','Facebook');
						$('modlgn-passwd').set('value','Facebook');
						$('login-form').submit();
					} else if($('com-login-form')) {
					   $('username').set('value','Facebook');
					   $('password').set('value','Facebook');
					   $('com-login-form').submit();
					}
				}
			} else {
	      		//user is not connected to your app or logged out
	      		button.onclick = function() {
					FB.login(function(response) {
					   if (response.authResponse) {
					      if($('login-form')){
					      	$('modlgn-username').set('value','Facebook');
					      	$('modlgn-passwd').set('value','Facebook');
					      	$('login-form').submit();
					      } else if($('com-login-form')) {
					         $('username').set('value','Facebook');
					         $('password').set('value','Facebook');
					         $('com-login-form').submit();
					      }
					  } else {
					    //user cancelled login or did not grant authorization
					  }
					}, {scope:'email'});  	
	      		}
	    	}
	    }
	  }
	  // run once with current status and whenever the status changes
	  FB.getLoginStatus(updateButton);
	  FB.Event.subscribe('auth.statusChange', updateButton);	
	  	};
    //      
   window.addEvent('load', function(){
        (function(){
                if(!document.getElementById('fb-root')) {
                     var root = document.createElement('div');
                     root.id = 'fb-root';
                     document.getElementById('gkfb-root').appendChild(root);
                     var e = document.createElement('script');
                 e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
                     e.async = true;
                 document.getElementById('fb-root').appendChild(e);   
                }
        }());
    }); 
    //]]>
</script>


<!-- +1 button -->

<!-- twitter -->
          <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
     

<!-- Pinterest script --> 

<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>



<script type="text/javascript">var _gaq = _gaq || []; _gaq.push(['_setAccount', 'UA-9670941-1']); _gaq.push(['_trackPageview']);(function() { var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); })();</script>	
	
<div id="gkPopupLogin">	
	<div class="gkPopupWrap">
		<div id="loginForm">
			<div class="clear overflow">
									<form action="/index.php/other-articles" method="post" id="login-form" >
		<fieldset class="userdata">
				<p id="form-login-username">
						<label for="modlgn-username">User Name</label>
						<input id="modlgn-username" type="text" name="username" class="inputbox"  size="24" />
				</p>
				<p id="form-login-password">
						<label for="modlgn-passwd">Password</label>
						<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="24"  />
				</p>
								<div id="form-login-remember">
						<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
						<label for="modlgn-remember">Remember Me</label>
				</div>
								<div id="form-login-buttons">
						<input type="submit" name="Submit" class="button" value="Log in" />
                        <a href="/index.php/component/users/other-articles?view=registration" class="button">Register</a>
				</div>
				<input type="hidden" name="option" value="com_users" />
				<input type="hidden" name="task" value="user.login" />
				<input type="hidden" name="return" value="aW5kZXgucGhwP29wdGlvbj1jb21fY29udGVudCZ2aWV3PWFydGljbGUmY2F0aWQ9NiZpZD00NTgzJmhpdGNvdW50PTAmSXRlbWlkPTEw" />
				<input type="hidden" name="ac9b438080c4f7370a704174e817407c" value="1" />		</fieldset>
		<ul>
				<li>
						 <span id="fb-auth"><small>fb icon</small>Log in with Facebook</span> 
				</li>
				<li> <a href="/index.php/component/users/?view=reset"> Forgot your password?</a> </li>
				<li> <a href="/index.php/component/users/?view=remind"> Forgot your username?</a> </li>
		</ul>
		<div class="posttext">  </div>
</form>

								
							</div>
		</div>	     
	</div>
</div>
	<div id="gkPopupOverlay"></div>
		
	

				<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.5) -->
				<script type="text/javascript">
					//<![CDATA[
					var disqus_shortname = 'easternpanorama';
					var disqus_config = function(){
						this.language = '';
					};
					(function () {
						var s = document.createElement('script'); s.async = true;
						s.type = 'text/javascript';
						s.src = '//' + disqus_shortname + '.disqus.com/count.js';
						(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
					}());
					//]]>
				</script>
			

</body>
</html>