<!DOCTYPE html>
<html lang="en-gb" >
<head>
	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2.0">
      <base href="http://easternpanorama.in/index.php/daily-news-analysis/4424-13thnovemberdon219" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="Meghalaya, State Government, Exercise Department, Chief Minister, Conrad K Sangma" />
  <meta name="author" content="Eastern Panorama" />
  <meta property="og:title" content="Meghalaya aims to increase revenue in Exercise Department" />
  <meta property="og:type" content="article" />
  <meta property="og:url" content="http://easternpanorama.in/index.php/daily-news-analysis/4424-13thnovemberdon219" />
  <meta property="og:site_name" content="Eastern Panorama" />
  <meta name="description" content="The State Government today in its cabinet meeting has decided to push laws that will enhance and improve the revenue collection by the Exercise Department in the State." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Meghalaya aims to increase revenue in Exercise Department</title>
  <link href="http://easternpanorama.in/images/easternpanorama-favicon.png" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link rel="stylesheet" href="/plugins/content/jw_disqus/jw_disqus/tmpl/css/template.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jcemediabox/css/jcemediabox.css?1d12bb5a40100bbd1841bfc0e498ce7b" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jcemediabox/themes/standard/css/style.css?50fba48f56052a048c5cf30829163e4d" type="text/css" />
  <link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/k2.css" type="text/css" />
  <link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/normalize.css" type="text/css" />
  <link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/layout.css" type="text/css" />
  <link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/joomla.css" type="text/css" />
  <link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/system/system.css" type="text/css" />
  <link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/template.css" type="text/css" />
  <link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/menu/menu.css" type="text/css" />
  <link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/gk.stuff.css" type="text/css" />
  <link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/style2.css" type="text/css" />
  <link rel="stylesheet" href="http://easternpanorama.in/modules/mod_news_pro_gk4/interface/css/style.css" type="text/css" />
  <style type="text/css">
.gkcol { width: 200px; }div#indiansuper {
margin: 0 auto;
text-align: center;
display: block;

}

div#matchschedule {
float: left;
font-size: 20px;
background: rgb(22, 17, 75);
padding: 5px 45px;
color: rgb(255, 255, 255);
margin: 0;
width: 33%;
}
div#pointstable {
float: right;
font-size: 20px;
background: rgb(22, 17, 75);
padding: 5px 45px;
color: rgb(255, 255, 255);
margin: 0;
width: 33%;
}


tr.odd.header td {
text-align: center;
}

.bannergroupbanner-img img {
    margin-top: 5px;
}

@media screen and (max-width: 768px) {
    	#k2Container .itemsContainer { width: 100%!important; } 
    	.cols-2 .column-1,
    	.cols-2 .column-2,
    	.cols-3 .column-1,
    	.cols-3 .column-2,
    	.cols-3 .column-3,
    	.demo-typo-col2,
    	.demo-typo-col3,
    	.demo-typo-col4 {width: 100%; }
    	}#gkSidebar { width: 30%; }
#gkPageContent { background-position: 70% 0!important; }#gkInset { width: 30%; }
#gkContent { background-position: 70% 0!important; }#gkMainbody > div { width: 100%; }
#gkContent { width: 70%; }
#gkContentWrap { width: 70%; }
.gkPage { max-width: 1230px; }

  </style>
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/plugins/system/jcemediabox/js/jcemediabox.js?0c56fee23edfcb9fbdfe257623c5280e" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="http://easternpanorama.in/templates/gk_news/js/gk.scripts.js" type="text/javascript"></script>
  <script src="http://easternpanorama.in/templates/gk_news/js/gk.menu.js" type="text/javascript"></script>
  <script src="http://easternpanorama.in/modules/mod_news_pro_gk4/interface/scripts/engine.js" type="text/javascript"></script>
  <script type="text/javascript">
window.addEvent('load', function() {
				new JCaption('img.caption');
			});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});
 $GKMenu = { height:false, width:false, duration: 500 };
$GK_TMPL_URL = "http://easternpanorama.in/templates/gk_news";

$GK_URL = "http://easternpanorama.in/";
function keepAlive() {	var myAjax = new Request({method: "get", url: "index.php"}).send();} window.addEvent("domready", function(){ keepAlive.periodical(1440000); });
  </script>

    <link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/small.desktop.css" media="(max-width: 1230px)" />
<link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/tablet.css" media="(max-width: 1024px)" />
<link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/small.tablet.css" media="(max-width: 820px)" />
<link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/mobile.css" media="(max-width: 580px)" />

<!--[if IE 9]>
<link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/ie/ie9.css" type="text/css" />
<![endif]-->

<!--[if IE 8]>
<link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/ie/ie8.css" type="text/css" />
<![endif]-->

<!--[if lte IE 7]>
<link rel="stylesheet" href="http://easternpanorama.in/templates/gk_news/css/ie/ie7.css" type="text/css" />
<![endif]-->

<!--[if (gte IE 6)&(lte IE 8)]>
<script type="text/javascript" src="http://easternpanorama.in/templates/gk_news/js/respond.js"></script>
<script type="text/javascript" src="http://easternpanorama.in/templates/gk_news/js/selectivizr.js"></script>
<script type="text/javascript" src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->	 	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4989564654076246",
          enable_page_level_ads: true
     });
</script>

<script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

</head>
<body data-mobile="true" data-tablet-width="1024" data-mobile-width="580">	
		
	
        
    <section id="gkPageTop" >
    	<div class="gkPage">                    	
		    
          <a href="http://easternpanorama.in/ " id="gkLogo">
        <img src="http://easternpanorama.in/images/logo.png" alt="Eastern Panorama" />
     </a>
     		    
		    		    <div id="gkMobileMenu">
		    	Menu		    	<select onChange="window.location.href=this.value;">
		    	<option  value="http://easternpanorama.in/">Home</option><option  value="/index.php/about-us">About Us</option><option  value="https://www.magzter.com/IN/Hill-Publications/Eastern-Panorama/News/">Subscribe</option><option  value="/index.php/advertise-with-us">Advertise With Us</option><option  value="/index.php/feedback">Feedback</option><option  value="/index.php/contact-us">Contact Us</option>		    	</select>
		    </div>
		    		    
		    		    <div id="gkUserArea">
		    			    	<a href="/index.php/component/users/?view=login" id="gkLogin">Login</a>
		    			    	
		    			    	<a href="http://feeds.feedburner.com/easternpanoramafeed" id="gkRSS">RSS</a>
		    			    </div>
		    		    
		    		    <div id="gkMainMenu">
		    	<nav id="gkExtraMenu" class="gkMenu">
<ul class="gkmenu level0"><li  class="first"><a href="http://easternpanorama.in/"  class=" first" id="menu2" title="Home" >Home</a></li><li ><a href="/index.php/about-us"  id="menu4" title="About Us" >About Us</a></li><li ><a href="https://www.magzter.com/IN/Hill-Publications/Eastern-Panorama/News/" target="_blank"  id="menu6" title="Subscribe" >Subscribe</a></li><li ><a href="/index.php/advertise-with-us"  id="menu7" title="Advertise With Us" >Advertise With Us</a></li><li ><a href="/index.php/feedback"  id="menu19" title="Feedback" >Feedback</a></li><li  class="last"><a href="/index.php/contact-us"  class=" last" id="menu5" title="Contact Us" >Contact Us</a></li></ul>
</nav>   
	    	</div>
	    	    	</div>
    </section>
    
    
		<section id="gkContentTop" class="gkPage">
				<div id="gkTopMenu">
			
<ul class="menu">
<li class="item-155"><a href="/index.php/coverstorymenu" >Cover Story</a></li><li class="item-180"><a href="/index.php/all-archives" >Archives</a></li><li class="item-164"><a href="/index.php/movies" >Movies</a></li><li class="item-165"><a href="/index.php/music-menu" >Music</a></li><li class="item-166"><a href="/index.php/flashback-menu" >Flashback</a></li><li class="item-156"><a href="/index.php/special-section-menu" >Special Report</a></li><li class="item-158"><a href="/index.php/gadgets-menu" >Gadgets</a></li><li class="item-157"><a href="/index.php/web-special-menu" >Web Special</a></li><li class="item-159"><a href="/index.php/tidbits-menu" >Tidbits</a></li><li class="item-160"><a href="/index.php/other-articles-menu" >Other Articles</a></li></ul>

		</div>
				
				
				<!--[if IE 8]>
		<div class="ie8clear"></div>
		<![endif]-->
	</section>
	
	<div id="gkPageContent" class="gkPage">
    	<section id="gkContent">					
			<div id="gkContentWrap">
								
								
								
					
				
				<section id="gkMainbody">
					<div>
											
<article class="item-page">
		
	<header>
		
		
				<ul>	
						<li class="published">
				<time pubdate="-0001-11-30T00:00:00+00:00">
					Monday, 30 November -0001 00:00				</time>
			</li>			
			
					</ul>
			</header>

	

<aside class="itemAsideInfo">
	<ul>
				<li class="parent-category-name">
			
							Parent Category: <a href="/index.php/daily-news-analysis/113-current-issue">Current Issue</a>					</li>
				
		
		
								<li class="print-icon">
			<a href="/index.php/daily-news-analysis/4424-13thnovemberdon219?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/gk_news/images/system/printButton.png" alt="Print"  /></a>			</li>
			
						<li class="email-icon">
			<a href="/index.php/component/mailto/?tmpl=component&amp;template=gk_news&amp;link=f8962c0b0fbcaeae17283ec7444efd768eec60ea" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/gk_news/images/system/emailButton.png" alt="Email"  /></a>			</li>
						
						</ul>
</aside>

<div class="itemBody">
		
	<span class="content_rating">User Rating:&#160;<img src="/media/system/images/rating_star_blank.png" alt=""  /><img src="/media/system/images/rating_star_blank.png" alt=""  /><img src="/media/system/images/rating_star_blank.png" alt=""  /><img src="/media/system/images/rating_star_blank.png" alt=""  /><img src="/media/system/images/rating_star_blank.png" alt=""  />&#160;/&#160;0</span>
<br />
<form method="post" action="http://easternpanorama.in/index.php/daily-news-analysis/4424-13thnovemberdon219?hitcount=0"><div class="content_vote">Poor<input type="radio" title="Vote 1" name="user_rating" value="1" /><input type="radio" title="Vote 2" name="user_rating" value="2" /><input type="radio" title="Vote 3" name="user_rating" value="3" /><input type="radio" title="Vote 4" name="user_rating" value="4" /><input type="radio" title="Vote 5" name="user_rating" value="5" checked="checked" />Best&#160;<input class="button" type="submit" name="submit_vote" value="Rate" /><input type="hidden" name="task" value="article.vote" /><input type="hidden" name="hitcount" value="0" /><input type="hidden" name="url" value="http://easternpanorama.in/index.php/daily-news-analysis/4424-13thnovemberdon219?hitcount=0" /><input type="hidden" name="2c61af3508111b6b2308ab3e9e8ec048" value="1" /></div></form>	
		
		
	
		
		
		

<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.5) starts here -->

<a id="startOfPage"></a>

<!-- DISQUS comments counter and anchor link -->
<div class="jwDisqusArticleCounter">
	<span>
		<a class="jwDisqusArticleCounterLink" href="#disqus_thread" data-disqus-identifier="0f8d4fbd69_id4424">View Comments</a>
	</span>
	<div class="clr"></div>
</div>

<p class="MsoNormal" style="text-align: center;" align="center"><strong style="mso-bidi-font-weight: normal;"><span style="font-size: 12.0pt; line-height: 115%; font-family: 'Times New Roman','serif';"><span style="font-family: 'arial black', 'avant garde';">Meghalaya aims to increase revenue in Exercise Department</span></span></strong>
<p class="MsoNormal" style="text-align: center;" align="center"><strong style="mso-bidi-font-weight: normal;"><span style="font-size: 12.0pt; line-height: 115%; font-family: 'Times New Roman','serif';"><span style="font-family: 'arial black', 'avant garde';"><img src="/images/stories/2019/Nov/Conrad_Sangma.jpg" alt="" width="619" height="357" /></span></span></strong>
<p class="MsoNormal" style="text-align: justify; text-justify: inter-ideograph;"><span style="font-size: 12.0pt; line-height: 115%; font-family: 'Times New Roman','serif';">T<span style="font-family: 'andale mono', times;">he Meghalaya Government today in its cabinet meeting has decided to push laws that will enhance and improve the revenue collection by the Exercise Department in the State.</span></span><div><div style="float:left;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Eastern Panorama Article Start -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:90px"
     data-ad-client="ca-pub-4989564654076246"
     data-ad-slot="2335642834"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<p class="MsoNormal" style="text-align: justify; text-justify: inter-ideograph;"><span style="font-size: 12pt; line-height: 115%; font-family: 'andale mono', times;">Speaking to media person after the cabinet meeting Meghalaya Chief Minister Conrad K Sangma said that the State Government will come up with several rules for the Exercise Department to increase their revenue collection in the State. </span>
<p class="MsoNormal" style="text-align: justify; text-justify: inter-ideograph;"><span style="font-size: 12pt; line-height: 115%; font-family: 'andale mono', times;">“we have receives several suggestion by the cabinet members regarding the rules to enhance the revenue collection in the state, therefore we will incorporated those rules before giving final nod to the rules for increasing the revenue collection in the Exercise Department in the State” Conrad K Sangma.</span>
<p class="MsoNormal" style="text-align: justify; text-justify: inter-ideograph;"><span style="font-size: 12pt; line-height: 115%; font-family: 'andale mono', times;">When asked on legalizing the wine making which has day by day becoming popular in the state, the Chief Minister said that the Government will look for ways to make wine making legal in the State.</span> <div><div style="float:left;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Eastern Panorama Article End -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:90px"
     data-ad-client="ca-pub-4989564654076246"
     data-ad-slot="9461956831"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<!-- DISQUS comments block -->
<div class="jwDisqusForm">
	
			<div id="disqus_thread"></div>
			<script type="text/javascript">
				//<![CDATA[
				var disqus_shortname = 'easternpanorama';
				var disqus_url = 'http://easternpanorama.in/index.php/daily-news-analysis/4424-13thnovemberdon219';
				var disqus_identifier = '0f8d4fbd69_id4424';
				var disqus_developer = '0';
				var disqus_config = function(){
					this.language = '';
				};
				(function() {
					var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
					dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
					(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
				})();
				//]]>
			</script>
			<noscript>
				<a href="http://easternpanorama.disqus.com/?url=ref">View the discussion thread.</a>
			</noscript>
				<div id="jwDisqusFormFooter">
		<a target="_blank" href="http://disqus.com" class="dsq-brlink">
			blog comments powered by <span class="logo-disqus">DISQUS</span>
		</a>
		<a id="jwDisqusBackToTop" href="#startOfPage">
			back to top		</a>
		<div class="clr"></div>
	</div>
</div>

<div class="clr"></div>


<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.5) ends here -->
	
		
		
				<ul class="pagenav">
					<li class="pagenav-next">
						<a href="/index.php/daily-news-analysis/4423-13thnovemberdon119" rel="next">Next &gt;</a>
					</li>
				</ul>		
	</div>
		
	<div id="gkSocialAPI">
		<fb:like href="http://easternpanorama.in/index.php/daily-news-analysis/4424-13thnovemberdon219"  send="true" layout="standard" show_faces="true" width="500" action="like" font="arial" colorscheme="light"></fb:like>
	    
        
	    <a href="http://twitter.com/share" class="twitter-share-button" data-text="Meghalaya aims to increase revenue in Exercise Department" data-url=""  gk_tweet_btn_settings>Tweet</a>
		<a href="http://pinterest.com/pin/create/button/?url=http://easternpanorama.in/index.php/daily-news-analysis/4424-13thnovemberdon219&amp;media=http://easternpanorama.in/images/stories/2019/Nov/Conrad_Sangma.jpg&amp;description=Meghalaya%20aims%20to%20increase%20revenue%20in%20Exercise%20Department" class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
	 </div>
<div id="gko_me">
<a href="http://openshop.in.ua" target="_blank" title="перчатки для бодибилдинга">перчатки для бодибилдинга</a><br/>
<a href="http://all4pda.org" target="_blank" title="игры для android бесплатно">игры для android бесплатно</a>
</div>
</article>
										</div>
					
									</section>
				
							</div>
			
						<aside id="gkInset">
				<div class="box  nomargin"><h3 class="header">Current Issue</h3><div class="content">
<ul class="menu">
<li class="item-20"><a href="/index.php/letter-from-editor" >Letter from Editor</a></li><li class="item-8"><a href="/index.php/cover-story" >Cover Story</a></li><li class="item-9"><a href="/index.php/special-section" >Special Report</a></li><li class="item-24"><a href="/index.php/web-special" >Web Special</a></li><li class="item-10"><a href="/index.php/other-articles" >Other Articles</a></li><li class="item-181 current active"><a href="/index.php/daily-news-analysis" >Daily News Analysis</a></li></ul>
</div></div><div class="box _logincolor"><div class="content"><form action="/index.php/daily-news-analysis" method="post" id="login-form" >
		<fieldset class="userdata">
				<p id="form-login-username">
						<label for="modlgn-username">User Name</label>
						<input id="modlgn-username" type="text" name="username" class="inputbox"  size="24" />
				</p>
				<p id="form-login-password">
						<label for="modlgn-passwd">Password</label>
						<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="24"  />
				</p>
								<div id="form-login-remember">
						<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
						<label for="modlgn-remember">Remember Me</label>
				</div>
								<div id="form-login-buttons">
						<input type="submit" name="Submit" class="button" value="Log in" />
                        <a href="/index.php/component/users/daily-news-analysis?view=registration" class="button">Register</a>
				</div>
				<input type="hidden" name="option" value="com_users" />
				<input type="hidden" name="task" value="user.login" />
				<input type="hidden" name="return" value="aW5kZXgucGhwP29wdGlvbj1jb21fY29udGVudCZ2aWV3PWFydGljbGUmY2F0aWQ9MTkzJmlkPTQ0MjQmaGl0Y291bnQ9MCZJdGVtaWQ9MTgx" />
				<input type="hidden" name="2c61af3508111b6b2308ab3e9e8ec048" value="1" />		</fieldset>
		<ul>
				<li>
						 <span id="fb-auth"><small>fb icon</small>Log in with Facebook</span> 
				</li>
				<li> <a href="/index.php/component/users/?view=reset"> Forgot your password?</a> </li>
				<li> <a href="/index.php/component/users/?view=remind"> Forgot your username?</a> </li>
		</ul>
		<div class="posttext">  </div>
</form>
</div></div><div class="box "><div class="content">
<div style="text-align:left;">


<ins class="adsbygoogle"
	style="display:inline-block;width:200px;height:200px"
	data-ad-client="ca-pub-7741304783035041"
	data-ad-type="text_image"
	data-color-border="FFFFFF"
	data-color-bg="FFFFFF"
	data-color-link="363636"
	data-color-text="777777"
	data-color-url="757575"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div><div class="box  nsp color "><h3 class="header">Movies Hol Bol</h3><div class="content">	<p>Error: No articles to display</p>

<script type="text/javascript">
//<![CDATA[
try {$Gavick;}catch(e){$Gavick = {};};
$Gavick["nsp-nsp_105"] = {
	"animation_speed": 400,
	"animation_interval": 5000,
	"animation_function": Fx.Transitions.Expo.easeIn,
	"news_column": 1,
	"news_rows": 4,
	"links_columns_amount": 1,
	"links_amount": 0,
	"counter_text": '<strong>Page:</strong>'
};
//]]>
</script>	</div></div><div class="box  nsp color "><h3 class="header">Music</h3><div class="content">	<div class="nspMain nspFs100" id="nsp-nsp_106" style="width:100%;" data-direction="ltr">
					<div class="nspArts bottom" style="width:100%;">
								
				<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage nspCol1">
																				<div class="nspArt nspCol1" style="padding:20px 0 ;">
								<a href="/index.php/music/2867-lucy-hale" class="nspImageWrapper tleft fleft gkResponsive" style="margin:0 10px 0 0;"><img class="nspImage tleft fleft gkResponsive" src="http://easternpanorama.in/modules/mod_news_pro_gk4/cache/stories.2014.April.lucynsp_106.jpg" alt="Lucy Hale"   /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone"><a href="/index.php/music/2867-lucy-hale" title="Lucy Hale">Lucy Hale</a></h4><p class="nspText tleft fleft"><a href="/index.php/music/2867-lucy-hale">
Lucy Hale
Lucy Kate Hale is an American actress...</a></p><p class="nspInfo  nspInfo1 tleft fnone">Hits:13512  </p></div>							</div>
																															<div class="nspArt nspCol1" style="padding:20px 0 ;">
								<a href="/index.php/music/2817-jhene-aiko" class="nspImageWrapper tleft fleft gkResponsive" style="margin:0 10px 0 0;"><img class="nspImage tleft fleft gkResponsive" src="http://easternpanorama.in/modules/mod_news_pro_gk4/cache/stories.2014.March.jhenensp_106.jpg" alt="Jhené Aiko"   /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone"><a href="/index.php/music/2817-jhene-aiko" title="Jhené Aiko">Jhené Aiko</a></h4><p class="nspText tleft fleft"><a href="/index.php/music/2817-jhene-aiko">Jhené Aiko
Jhené Aiko began her musical career co...</a></p><p class="nspInfo  nspInfo1 tleft fnone">Hits:11474  </p></div>							</div>
																															<div class="nspArt nspCol1" style="padding:20px 0 ;">
								<a href="/index.php/music/2816-selena-gomez-back-on-booze" class="nspImageWrapper tleft fleft gkResponsive" style="margin:0 10px 0 0;"><img class="nspImage tleft fleft gkResponsive" src="http://easternpanorama.in/modules/mod_news_pro_gk4/cache/stories.2014.March.salenansp_106.jpg" alt="Music Gossip"   /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone"><a href="/index.php/music/2816-selena-gomez-back-on-booze" title="Music Gossip">Music Gossip</a></h4><p class="nspText tleft fleft"><a href="/index.php/music/2816-selena-gomez-back-on-booze">Selena Gomez – Back on Booze?
According to&nbsp;S...</a></p><p class="nspInfo  nspInfo1 tleft fnone">Hits:11545  </p></div>							</div>
																															<div class="nspArt nspCol1" style="padding:20px 0 ;">
								<a href="/index.php/music/2782-music-gossip123" class="nspImageWrapper tleft fleft gkResponsive" style="margin:0 10px 0 0;"><img class="nspImage tleft fleft gkResponsive" src="http://easternpanorama.in/modules/mod_news_pro_gk4/cache/stories.2014.feb.siansp_106.jpg" alt="Music Gossip"   /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone"><a href="/index.php/music/2782-music-gossip123" title="Music Gossip">Music Gossip</a></h4><p class="nspText tleft fleft"><a href="/index.php/music/2782-music-gossip123">Sia to release next album in May 2014.....
Austra...</a></p><p class="nspInfo  nspInfo1 tleft fnone">Hits:13331  </p></div>							</div>
												</div>
																</div>
				</div>	
			</div>
						<div class="nspLinksWrap bottom" style="width:99.9%;">
			<div class="nspLinks" style="margin:12px 0 0 0;">
								<div class="nspLinkScroll1">
					<div class="nspLinkScroll2 nspPages3">
																				<ul class="nspList nspCol3">
														
							<li class="even"><h4><a href="/index.php/music/2781-orianthi-panagaris" title="Orianthi Panagaris">Orianthi Panagaris</a></h4><p>Orianthi Panagaris
Orianthi Panagaris was born on 22nd Janu&hellip;</p></li>							
														</ul>
															
					</div>
				</div>	
					
				
					
			</div>
		</div>
			</div>

<script type="text/javascript">
//<![CDATA[
try {$Gavick;}catch(e){$Gavick = {};};
$Gavick["nsp-nsp_106"] = {
	"animation_speed": 400,
	"animation_interval": 5000,
	"animation_function": Fx.Transitions.Expo.easeIn,
	"news_column": 1,
	"news_rows": 4,
	"links_columns_amount": 1,
	"links_amount": 0,
	"counter_text": '<strong>Page:</strong>'
};
//]]>
</script>	</div></div>
			</aside>
			    	</section>
    	
    	    	<aside id="gkSidebar">
    		<div class="box  nomargin"><div class="content">
<div style="text-align:center;">


<ins class="adsbygoogle"
	style="display:inline-block;width:300px;height:600px"
	data-ad-client="ca-pub-7741304783035041"
	data-ad-type="text_image"
	data-color-border="FFFFFF"
	data-color-bg="FFFFFF"
	data-color-link="363636"
	data-color-text="777777"
	data-color-url="757575"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div><div class="box "><div class="content">

<div class="custom"  >

	<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=589781711111519";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like-box" data-href="https://www.facebook.com/TeamEP" data-width="330" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="true" data-show-border="true"></div>	
</div>
</div></div><div class="box "><h3 class="header">Reader's Corner</h3><div class="content">
<ul class="menu">
<li class="item-28"><a href="/index.php/hol-bol-movie-releases" >Movies - Hol Bol</a></li><li class="item-34"><a href="/index.php/music" >Music</a></li><li class="item-35"><a href="/index.php/glam-gossip" >Glam Gossip</a></li><li class="item-30"><a href="/index.php/beauty-tips" >Beauty Tips</a></li><li class="item-29"><a href="/index.php/humour" >Humour</a></li><li class="item-31"><a href="/index.php/flashback" >Flashback</a></li><li class="item-36"><a href="/index.php/gadgets" >Gadgets</a></li><li class="item-37"><a href="/index.php/tidbits" >Tidbits</a></li><li class="item-14"><a href="/index.php/submit-an-article" >Submit an article</a></li></ul>
</div></div><div class="box "><h3 class="header">Latest</h3><div class="content"><ul class="latestnews">
	<li>
		<a href="/index.php/daily-news-analysis/4424-13thnovemberdon219">
			Meghalaya aims to increase revenue in Exercise Department</a>
	</li>
	<li>
		<a href="/index.php/daily-news-analysis/4423-13thnovemberdon119">
			Nongrah Presbyterian School torched by Unknown miscreants</a>
	</li>
	<li>
		<a href="/index.php/letter-from-editor/4422-12novembereditorial">
			Letter from the  Editor-in-Chief</a>
	</li>
	<li>
		<a href="/index.php/other-articles/4421-12thnovember2019tourism">
			Bhutan: A place of happiness</a>
	</li>
	<li>
		<a href="/index.php/other-articles/4420-12thnovember2019dhrupad">
			Dhrupad Mahotsav celebrates classical artists</a>
	</li>
	<li>
		<a href="/index.php/other-articles/4419-12thnovember2019dhubri">
			Two-day conclave at the initiative by UBI concludes in Dhubri</a>
	</li>
	<li>
		<a href="/index.php/other-articles/4418-12thnovember2019initiative">
			Prayas - An Initiative to Transform Education</a>
	</li>
	<li>
		<a href="/index.php/web-special/4417-12thnovember2019environment">
			Acute Crisis of Climate Change</a>
	</li>
</ul>
</div></div>
    	</aside>
    	    	<!--[if IE 8]>
    	<div class="ie8clear"></div>
    	<![endif]-->
	</div>
	    
	    
        
        
    
<footer id="gkFooter" class="gkPage">
		
		<p id="gkCopyrights">All copyrights © reserved with Eastern Panorama
Reproduction without prior permission of the publisher is strictly prohibited.Standard disclaimers applicable. </p>
     <div id="netechno">Powered by <a href="http://netechno.com/" target="_blank">NE Techno (P) Ltd</a></div>
		
		
	</footer>    	
   	

<div id="gkfb-root"></div>
<script type="text/javascript">

//<![CDATA[
   	window.fbAsyncInit = function() {
		FB.init({ appId: '286678204723873', 
			status: true, 
			cookie: true,
			xfbml: true,
			oauth: true
		});
   		    
	  		  	function updateButton(response) {
	    	var button = document.getElementById('fb-auth');
		
			if(button) {	
	    		if (response.authResponse) {
	      		// user is already logged in and connected
				button.onclick = function() {
					if($('login-form')){
						$('modlgn-username').set('value','Facebook');
						$('modlgn-passwd').set('value','Facebook');
						$('login-form').submit();
					} else if($('com-login-form')) {
					   $('username').set('value','Facebook');
					   $('password').set('value','Facebook');
					   $('com-login-form').submit();
					}
				}
			} else {
	      		//user is not connected to your app or logged out
	      		button.onclick = function() {
					FB.login(function(response) {
					   if (response.authResponse) {
					      if($('login-form')){
					      	$('modlgn-username').set('value','Facebook');
					      	$('modlgn-passwd').set('value','Facebook');
					      	$('login-form').submit();
					      } else if($('com-login-form')) {
					         $('username').set('value','Facebook');
					         $('password').set('value','Facebook');
					         $('com-login-form').submit();
					      }
					  } else {
					    //user cancelled login or did not grant authorization
					  }
					}, {scope:'email'});  	
	      		}
	    	}
	    }
	  }
	  // run once with current status and whenever the status changes
	  FB.getLoginStatus(updateButton);
	  FB.Event.subscribe('auth.statusChange', updateButton);	
	  	};
    //      
   window.addEvent('load', function(){
        (function(){
                if(!document.getElementById('fb-root')) {
                     var root = document.createElement('div');
                     root.id = 'fb-root';
                     document.getElementById('gkfb-root').appendChild(root);
                     var e = document.createElement('script');
                 e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
                     e.async = true;
                 document.getElementById('fb-root').appendChild(e);   
                }
        }());
    }); 
    //]]>
</script>


<!-- +1 button -->

<!-- twitter -->
          <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
     

<!-- Pinterest script --> 

<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>



<script type="text/javascript">var _gaq = _gaq || []; _gaq.push(['_setAccount', 'UA-9670941-1']); _gaq.push(['_trackPageview']);(function() { var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); })();</script>	
	
<div id="gkPopupLogin">	
	<div class="gkPopupWrap">
		<div id="loginForm">
			<div class="clear overflow">
									<form action="/index.php/daily-news-analysis" method="post" id="login-form" >
		<fieldset class="userdata">
				<p id="form-login-username">
						<label for="modlgn-username">User Name</label>
						<input id="modlgn-username" type="text" name="username" class="inputbox"  size="24" />
				</p>
				<p id="form-login-password">
						<label for="modlgn-passwd">Password</label>
						<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="24"  />
				</p>
								<div id="form-login-remember">
						<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
						<label for="modlgn-remember">Remember Me</label>
				</div>
								<div id="form-login-buttons">
						<input type="submit" name="Submit" class="button" value="Log in" />
                        <a href="/index.php/component/users/daily-news-analysis?view=registration" class="button">Register</a>
				</div>
				<input type="hidden" name="option" value="com_users" />
				<input type="hidden" name="task" value="user.login" />
				<input type="hidden" name="return" value="aW5kZXgucGhwP29wdGlvbj1jb21fY29udGVudCZ2aWV3PWFydGljbGUmY2F0aWQ9MTkzJmlkPTQ0MjQmaGl0Y291bnQ9MCZJdGVtaWQ9MTgx" />
				<input type="hidden" name="2c61af3508111b6b2308ab3e9e8ec048" value="1" />		</fieldset>
		<ul>
				<li>
						 <span id="fb-auth"><small>fb icon</small>Log in with Facebook</span> 
				</li>
				<li> <a href="/index.php/component/users/?view=reset"> Forgot your password?</a> </li>
				<li> <a href="/index.php/component/users/?view=remind"> Forgot your username?</a> </li>
		</ul>
		<div class="posttext">  </div>
</form>

								
							</div>
		</div>	     
	</div>
</div>
	<div id="gkPopupOverlay"></div>
		
	

				<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.5) -->
				<script type="text/javascript">
					//<![CDATA[
					var disqus_shortname = 'easternpanorama';
					var disqus_config = function(){
						this.language = '';
					};
					(function () {
						var s = document.createElement('script'); s.async = true;
						s.type = 'text/javascript';
						s.src = '//' + disqus_shortname + '.disqus.com/count.js';
						(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
					}());
					//]]>
				</script>
			

</body>
</html>